


<!doctype html>

<html amp lang="en">


<head>
	<meta charset="utf-8">
	<title> Altech Chemicals Ltd (ASX:ATC) Video Interview with Managing Director </title>
    <link rel="canonical" href="https://www.abnnewswire.net/press/en/101116/Altech-Chemicals-Ltd-(ASX-ATC)-Video-Interview-with-Managing-Director.html" />


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" /> 
<meta name="twitter:title" content="@ABN_Newswire" /> 
<meta name="twitter:description" content="@ABN_Newswire" />   
<meta name="twitter:image" content="https://media.abnnewswire.net/topimg/en/87046_01_l.jpg" /> 	
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto">
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <!-- Multilanguage Versions of this release -->

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.abnnewswire.net/press/en/101116/Altech-Chemicals-Ltd-(ASX-ATC)-Video-Interview-with-Managing-Director.html"
  },
  "headline": "Altech Chemicals Ltd (ASX:ATC) Video Interview with Managing Director",
  "image": {
    "@type": "ImageObject",
    "url": "https://media.abnnewswire.net/topimg/en/87046_01_h.jpg",
    "height": 800,
    "width": 800
  },
  "datePublished": "2020-06-11T09:43:27Z",
  "dateModified": "2020-06-11T09:43:27Z",
  "author": {
    "@type": "Person",
    "name": "Tim Mckinnon"
  },
   "publisher": {
    "@type": "Organization",
    "name": "ABN Newswire",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abnnewswire.net/images/logos/ABN-LOGOchinese-shadow.png",
      "width": 122,
      "height": 60
    }
  },
  "description": "Altech Chemicals Limited (ASX:ATC) (FRA:A3Y) is pleased to announce that a video interview with managing director Iggy Tan, by The Market Herald has been posted on the Company web site."
}
</script>    
    
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>

     <style amp-custom>
        body {
            margin: 0;
            font-family: 'Roboto', sans-serif;
            background-color: white;
        }

        .brand-logo {
            display: flex;
            align-items: center;
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .article-image {
            float:right;
        }

        .article-thumb {
            float:left;
            margin: 5px;
        }

        .widget {
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .ad-container {
            display: flex;
            justify-content: center;
        }

        .content-container p {
            line-height: 24px;
        }

        .carousel {
            background: #33cccc;
            padding: 15px;
        }

        .carousel_headline {
            background: #ffcccc;
            padding: 10px;
            text-align: center;
        }
        .carousel_image {
            background: #00ffff;
            padding: 0px;
           
                    }

        header,
        .article-body {
            padding: 15px;
        }

        .lightbox {
            background: #222;
        }

        .full-bleed {
            margin: 0 -15px;
        }

        .lightbox-content {
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            bottom: 0;
            display: flex;
            flex-direction: column;
            flex-wrap: nowrap;
            justify-content: center;
            align-items: center;
        }

            .lightbox-content p {
                color: #fff;
                padding: 15px;
            }

        .lightbox amp-img {
            width: 100%;
        }

        figure {
            margin: 0;
        }

        figcaption {
            color: #6f757a;
            padding: 15px 0;
            font-size: .9em;
        }

        .author {
            display: flex;
            align-items: center;
            background: #f4f4f4;
            padding: 0 15px;
            font-size: .8em;
            border: solid #dcdcdc;
            border-width: 1px 0;
        }

        .header-time {
            color: #a8a3ae;
            font-family: 'Roboto', sans-serif;
            font-size: 12px;
        }

        .author p {
            margin: 5px;
        }

        .byline {
            font-family: 'Roboto', sans-serif;
            display: inline-block;
        }

            .byline p {
                line-height: normal;
            }

            .byline .brand {
                color: #6f757a;
            }

        .standfirst {
            color: #6f757a;
        }

        .mailto {
            text-decoration: none;
        }

        #author-avatar {
            margin: 10px;
            border: 5px solid #fff;
            width: 50px;
            height: 50px;
            border-radius: 50%;
        }

        h1 {
            margin: 5px 0;
            font-weight: normal;
        }

        footer {
            display: flex;
            align-items: center;
            justify-content: center;
            height: 226px;
            background: #f4f4f4;
        }

        hr {
            margin: 0;
        }

        amp-img {
        
            background-color: white;
        }
    </style>
    <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

    <script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script>
     <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> 
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>
	<!-- BEGIN body -->
	<body>
    <header>
  
        <div class="brand-logo">

            <amp-img src="/images/logos/ABN-LOGOchinese-shadow.png" width="85" height="41" layout="fixed"></amp-img>
        </div>
  
    </header>

                                    <div class="content-container">
                <header>
                    <h1 itemprop="headline">Altech Chemicals Ltd (ASX:ATC) Video Interview with Managing Director</h1>
                    <time class="header-time" itemprop="datePublished"
                          datetime="2020-06-11T09:43:27Z">Perth, June 11, 2020 AEST (ABN Newswire) </time>
                </header>
                                        <div>
                                            
                                            		<div class="author">
			<span><a href="/refer.asp?url=http://www.altechchemicals.com&compid=37044&lang=" target="_blank"><amp-img src="/images/logos/37044en.jpg" width="120" height="40" alt=""></amp-img></a></span>&nbsp;
		        <div>
		            <span><a href="https://www.abnnewswire.net/refer.asp?url=http://www.altechchemicals.com&compid=37044&lang=" target="_blank">www.altechchemicals.com</a></span><br /><br />
			        &nbsp;<span><a href="https://www.abnnewswire.net/companies/en/37044/">Company Overview</a></span>
				</div>
		</div>

                                            
                                        </div>                                       


                                        


                                        <div class="article-body" itemprop="articleBody">

                                        

                                        <div>
                                            
 
                                            <p></p>
                                        </div>

                                           <amp-img class="article-image" src="https://media.abnnewswire.net/topimg/en/87046_01_h.jpg" width=150 height=150 layout="fixed"></amp-img>
Altech Chemicals Limited (<amp-img src="https://abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=ASX:ATC target=_blank title="Australian Stock Exchange"><u>ASX:ATC</u></a>) (<amp-img src="https://abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=FRA:A3Y target=_blank title="Frankfurt Stock Exchange"><u>FRA:A3Y</u></a>) is pleased to announce that a video interview with managing director Iggy Tan, by The Market Herald has been posted on the Company web site: <br /><br />https://www.altechchemicals.com <br /><br />The interview is located in the "Altech in the Media" section of the site. <br /><br />Mr Tan provides an update on the most recent developments for the Company, including the Green accreditation of Altech's HPA project and the Green Bond market, research work by the Fraunhofer-Gesellschaft research organisation in Germany on sodium leaching from lower quality alumina, and funding activities during the period of the COVID-19 pandemic. <br /><br /><br />About Altech Chemicals Ltd<br /><br />
Altech Chemicals Limited (ASX:ATC) (FRA:A3Y) is aiming to become one of the world's leading suppliers of 99.99% (4N) high purity alumina (HPA) (Al2O3). <br /><br />HPA is a high-value, high margin and highly demanded product as it is the critical ingredient required for the production of synthetic sapphire. Synthetic sapphire is used in the manufacture of substrates for LED lights, semiconductor wafers used in the electronics industry, and scratch-resistant sapphire glass used for wristwatch faces, optical windows and smartphone components. There is no substitute for HPA in the manufacture of synthetic sapphire. <br /><br />Global HPA demand is approximately 25,315tpa (2016) and demand is growing at a compound annual growth rate (CAGR) of 16.7% (2016-2024), primarily driven by the growth in worldwide adoption of LEDs. As an energy efficient, longer lasting and lower operating cost form of lighting, LED lighting is replacing the traditional incandescent bulbs.
<p><a href="https://twitter.com/altechchemicals" target="_blank"><amp-img src="/images/buts/twitter-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://www.facebook.com/AltechChemicals/" target="_blank"><amp-img src="/images/buts/facebook-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://www.linkedin.com/company/australia-minerals-&-mining-group" target="_blank"><amp-img src="/images/buts/linkedin-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="http://heroes.abnnewswire.com/alerts.asp?art=101116&lang=en&id=37044" target="_blank"><amp-img src="/images/buts/heroes_alert_button.jpg" height="40" width="103"></amp-img></a>&nbsp;</p>
<div>
            <p>Contact</p>
Corporate<br />Iggy Tan<br />Managing Director<br />Altech Chemicals Limited<br />Tel: +61-8-6168-1555<br />Email: info@altechchemicals.com <br /><br />Shane Volk<br />Company Secretary<br />Altech Chemicals Limited<br />Tel: +61-8-6168-1555<br />Email: info@altechchemicals.com<br /><br />Investor Relations (Europe)<br />Kai Hoffmann<br />Soar Financial Partners<br />Tel: +49-69-175-548320<br />Email: hoffmann@soarfinancial.com
</div>
<br /><br />
                                                <br />
                                            <div>
                                                <span class="tag">Link:</span> <a href="https://media.abnnewswire.net/media/en/docs/ASX-ATC-6A982133.pdf" title="Altech - Video Interview with Managing Director" target="_blank">Altech - Video Interview with Managing Director</a><br /><br />
                                            </div>
                                                                                        <amp-carousel width="300" height="330" layout="responsive" type="slides" class="carousel">
                                                <div class="carousel_image"><div class="carousel_headline">Altech Chemicals Ltd (ASX:ATC) HPA Plant Site Construction Activities Recommence</div>
                                              <a href="/amp/en/100992/"><amp-img src="https://media.abnnewswire.net/topimg/en/94186_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">Altech Chemicals Ltd (ASX:ATC) German Research - 4N HPA Critical for Lithium-ion Battery</div>
                                              <a href="/amp/en/100931/"><amp-img src="https://media.abnnewswire.net/topimg/en/80359_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">Altech Chemicals Ltd (ASX:ATC) Independent Confirmation of HPA Project's Green Credentials</div>
                                              <a href="/amp/en/100895/"><amp-img src="https://media.abnnewswire.net/topimg/en/83937_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">German Research Pinpoints Safety Risk for Lithium-ion Batteries</div>
                                              <a href="/amp/en/100862/"><amp-img src="https://media.abnnewswire.net/topimg/en/78903_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">Altech Chemicals Ltd (ASX:ATC) Controlled Placement Agreement Share Issue</div>
                                              <a href="/amp/en/100791/"><amp-img src="https://media.abnnewswire.net/topimg/en/78903_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">Altech Chemicals Ltd (ASX:ATC) Quarterly Activities and Cash Flow Report</div>
                                              <a href="/amp/en/100757/"><amp-img src="https://media.abnnewswire.net/topimg/en/91395_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                            </amp-carousel>
<br />

<amp-ad width=auto height=90
    type="adsense"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1945988928">
</amp-ad>
                                            
                                                <br /><strong>Related Companies</strong><br /><strong><p><a href="https://www.abnnewswire.net/companies/en/37044/Altech-Chemicals-Ltd">Altech Chemicals Ltd</a><br /> <a href="/companies/cs/31152/Altech-Chemicals-Ltd-31152.html" title="Altech-Chemicals-Ltd"><amp-img src="/images/flags/CHI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ct/30892/Altech-Chemicals-Ltd-30892.html" title="Altech-Chemicals-Ltd"><amp-img src="/images/flags/TAI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/en/37044/Altech-Chemicals-Ltd-37044.html" title="Altech-Chemicals-Ltd"><amp-img src="/images/flags/ENGL0002.gif" width="20" height="14"></amp-img></a>&nbsp;</p>
</strong><br />
                                            
                                        <div class="brand-logo">
										    <span><amp-img src="/images/logos/ABN-LOGO-SQ.png" alt="ABN Newswire" width="40" height="40"></amp-img></span>
											<div>
											    <span>&nbsp;<a href="http://www.abnnewswire.com" target="_blank"><b>ABN Newswire Corporate</b></a></span><br />&nbsp;
                                                
											</div>
                                        </div>
                                        <div>
										   <p><strong>Related Industry Topics:</strong><br /><a href="#">Bulk Chemicals</a> <a href="#">Chem General</a> </p>
										</div>
                                        							<div class="widget">
								<h3>Altech Chemicals Ltd</h3>
								<div class="widget-articles">
											<div>
												<a href="/amp/en/100992/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/94186_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/100992/">Altech Chemicals Ltd (ASX:ATC) HPA Plant Site Construction Activities Recommence</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/100931/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/80359_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/100931/">Altech Chemicals Ltd (ASX:ATC) German Research - 4N HPA Critical for Lithium-ion Battery</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/100895/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/83937_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/100895/">Altech Chemicals Ltd (ASX:ATC) Independent Confirmation of HPA Project's Green Credentials</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/100862/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/78903_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/100862/">German Research Pinpoints Safety Risk for Lithium-ion Batteries</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/100791/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/78903_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/100791/">Altech Chemicals Ltd (ASX:ATC) Controlled Placement Agreement Share Issue</a></h4>
												<span class="meta">
												</span>
											</div><hr />
                                    <br /><a href="/companies/en/37044/">Read More</a>
								</div>
							</div>

    
                                        </div>


									</div>
      

      
                                    <amp-analytics type="googleanalytics" id="analytics1">
                                    <script type="application/json">
                                    {
                                      "vars": {
                                        "account": "UA-381105-4" 
                                      },
                                      "triggers": {
                                        "trackPageview": { 
                                          "on": "visible",
                                          "request": "pageview"
                                        }
                                      }
                                    }
                                    </script>
                                    </amp-analytics>
	</body>
</html>

