


<!doctype html>

<html amp lang="en">


<head>
	<meta charset="utf-8">
	<title> Magnis Energy Technologies Limited (ASX:MNS) Nachu Graphite Project Update </title>
    <link rel="canonical" href="https://www.abnnewswire.net/press/en/109148/Magnis-Energy-Technologies-Limited-(ASX-MNS)-Nachu-Graphite-Project-Update.html" />


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" /> 
<meta name="twitter:title" content="@ABN_Newswire" /> 
<meta name="twitter:description" content="@ABN_Newswire" />   
<meta name="twitter:image" content="https://media.abnnewswire.net/topimg/en/106426_01_l.jpg" /> 	
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto">
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
        <!-- Multilanguage Versions of this release -->

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.abnnewswire.net/press/en/109148/Magnis-Energy-Technologies-Limited-(ASX-MNS)-Nachu-Graphite-Project-Update.html"
  },
  "headline": "Magnis Energy Technologies Limited (ASX:MNS) Nachu Graphite Project Update",
  "image": {
    "@type": "ImageObject",
    "url": "https://media.abnnewswire.net/topimg/en/106426_01_h.jpg",
    "height": 800,
    "width": 800
  },
  "datePublished": "2022-02-11T09:56:56Z",
  "dateModified": "2022-02-11T09:56:56Z",
  "author": {
    "@type": "Person",
    "name": "Tim Mckinnon"
  },
   "publisher": {
    "@type": "Organization",
    "name": "ABN Newswire",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abnnewswire.net/images/logos/ABN-LOGOchinese-shadow.png",
      "width": 122,
      "height": 60
    }
  },
  "description": "Magnis Energy Technologies Ltd (ASX:MNS) (FRA:U1P) (OTCMKTS:MNSEF) is pleased to provide an update on activities from its wholly owned Nachu Graphite Project (Nachu) in Tanzania."
}
</script>    
    
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>

     <style amp-custom>
        body {
            margin: 0;
            font-family: 'Roboto', sans-serif;
            background-color: white;
        }

        .brand-logo {
            display: flex;
            align-items: center;
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .article-image {
            position:relative;

        }

        .article-thumb {
            float:left;
            margin: 5px;
        }

        .widget {
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .ad-container {
            display: flex;
            justify-content: center;
        }

        .content-container p {
            line-height: 24px;
        }

        .carousel {
            background: #33cccc;
            padding: 15px;
        }

        .carousel_headline {
            background: #ffcccc;
            padding: 10px;
            text-align: center;
        }
        .carousel_image {
            background: #00ffff;
            padding: 0px;
           
                    }

        header,
        .article-body {
            padding: 15px;
        }

        .lightbox {
            background: #222;
        }

        .full-bleed {
            margin: 0 -15px;
        }

        .lightbox-content {
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            bottom: 0;
            display: flex;
            flex-direction: column;
            flex-wrap: nowrap;
            justify-content: center;
            align-items: center;
        }

            .lightbox-content p {
                color: #fff;
                padding: 15px;
            }

        .lightbox amp-img {
            width: 100%;
        }

        figure {
            margin: 0;
        }

        figcaption {
            color: #6f757a;
            padding: 15px 0;
            font-size: .9em;
        }

        .author {
            display: flex;
            align-items: center;
            background: #f4f4f4;
            padding: 0 15px;
            font-size: .8em;
            border: solid #dcdcdc;
            border-width: 1px 0;
        }

        .header-time {
            color: #a8a3ae;
            font-family: 'Roboto', sans-serif;
            font-size: 12px;
        }

        .author p {
            margin: 5px;
        }

        .byline {
            font-family: 'Roboto', sans-serif;
            display: inline-block;
        }

            .byline p {
                line-height: normal;
            }

            .byline .brand {
                color: #6f757a;
            }

        .standfirst {
            color: #6f757a;
        }

        .mailto {
            text-decoration: none;
        }

        #author-avatar {
            margin: 10px;
            border: 5px solid #fff;
            width: 50px;
            height: 50px;
            border-radius: 50%;
        }

        h1 {
            margin: 5px 0;
            font-weight: normal;
        }

        footer {
            display: flex;
            align-items: center;
            justify-content: center;
            height: 226px;
            background: #f4f4f4;
        }

        hr {
            margin: 0;
        }

        amp-img {
        
            background-color: white;
        }
    </style>
    <script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
    <script async custom-element="amp-vimeo" src="https://cdn.ampproject.org/v0/amp-vimeo-0.1.js"></script>
    <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
    <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
    <script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script>
    <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> 
    <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
    <script async custom-element="amp-video" src="https://cdn.ampproject.org/v0/amp-video-0.1.js"></script>
</head>
	<!-- BEGIN body -->
	<body>
    <header>
  
        <div class="brand-logo">

            <amp-img src="/images/logos/ABN-LOGOchinese-shadow.png" width="85" height="41" layout="fixed"></amp-img>
        </div>
  
    </header>

                                    <div class="content-container">
                <header>
                    <h1 itemprop="headline">Magnis Energy Technologies Limited (ASX:MNS) Nachu Graphite Project Update</h1>
                    <time class="header-time" itemprop="datePublished"
                          datetime="2022-02-11T09:56:56Z">Sydney, Feb 11, 2022 AEST (ABN Newswire) </time>
                </header>
                                        <div>
                                            
                                            		<div class="author">
			<span><a href="/refer.asp?url=http://www.magnis.com.au&compid=31495&lang=" target="_blank"><amp-img src="/images/logos/31495en.png" width="120" height="40" alt=""></amp-img></a></span>&nbsp;
		</div>

                                            
                                        </div>                                       


                                        


                                        <div class="article-body" itemprop="articleBody">

                                        

                                        <div>
                                            
 
                                            <p></p>
                                        </div>
                                            <amp-img class="article-image" src="https://media.abnnewswire.net/topimg/en/106426_01_h.jpg" width=1.77  height=1 layout="responsive"></amp-img>
 <br>
                                            Magnis Energy Technologies Ltd (<amp-img src="https://www.abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=ASX:MNS target=_blank title="Australian Stock Exchange"><u>ASX:MNS</u></a>) (<amp-img src="https://www.abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=FRA:U1P target=_blank title="Frankfurt Stock Exchange"><u>FRA:U1P</u></a>) (<amp-img src="https://www.abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=OTCMKTS:MNSEF target=_blank title="OTC Markets Google"><u>OTCMKTS:MNSEF</u></a>) is pleased to provide an update on activities from its wholly owned Nachu Graphite Project (Nachu) in Tanzania. <br /><br />Bankable Feasibility Study <br /><br />Global engineering group Ausenco have been engaged to complete an updated Bankable Feasibility Study for the Nachu Graphite Project. <br /><br />Ausenco has 26 offices in 14 countries, with projects in over 80 locations worldwide. With over 30 years of experience in in the mining industry, Ausenco are highly respected and well known for producing innovative capital efficient process plant designs. <br /><br />Following the recent offtake agreement with Traxys and significant subsequent interest from other potential customers and funders, the Magnis Board had decided to update the feasibility study with an annual graphite production of 220,000 tonnes. This production rate is very similar to the 2016 study and the main variance will be that Ausenco will redesign the process plant for capital and operating cost efficiency. <br /><br />The study will also review power generation options with a strong focus on assisting the local community. <br /><br />The Nachu high grade graphite production profile will include <br /><br />1. 20,000 tpa of +500 micron (+35 mesh Super Jumbo) at 98.5% TGC <br /><br />2. 70,000 tpa of +300 micron (+50 mesh, Jumbo) at 98.5% TGC <br /><br />3. 130,000 tpa of -300 micron (-50 mesh) at +99% TGC <br /><br />The ability to produce both the large size fractions and the high purity of the Nachu products is a combination of the quality of the flake that naturally occurs in the mineralisation as well as developing a process to take advantage of these natural attributes. <br /><br />Resettlement Village <br /><br />Basic infrastructure works have recently been completed including the boundary road. The contractor and Project Manager for the project have been appointed for the development and construction of the resettlement village. All groups will work to create a higher standard of living and fully equipped home once the relocation process is completed. <br /><br />Traxys Binding Offtake Agreement <br /><br />As announced on 20 December 2021, a Binding Offtake Agreement was executed with Traxys for the future delivery and sale of high-quality, high purity natural flake graphite from Nachu. <br /><br />Under the terms of the agreement which will begin in 2H 2024, 600,000 tonnes of high purity graphite across all flake sizes will be purchased over a six-year period at market prices. <br /><br />Magnis Chairman Frank Poullas commented: "We are proud to be involved in many social programs which will improve the lives of the local community. It has and always will play an important role in the Company." <br /><br />"We continue to work hard to progress our Nachu Graphite Project and we believe the green attributes of the project of being able to produce battery anode material without the need for chemical purification will be a game changer in the marketplace."  <br /> <br />*To view figures, please visit:<br /><a href='https://abnnewswire.net/lnk/Z1AJ9E9Q' target=_blank>https://abnnewswire.net/lnk/Z1AJ9E9Q</a> <br /><br /><br />About Magnis Energy Technologies Limited<br /><br />
Magnis Energy Technologies Limited (ASX:MNS) (OTCMKTS:MNSEF) (FRA:U1P) is involved in and has strategic investments in several aspects of the electrification supply chain including manufacturing of green credentialed lithium-ion battery cells, leading edge battery technology and high quality, high performance anode materials. The company's vision is to enable, support and accelerate the green energy transition critical for the adoption of Electric Mobility and Renewable Energy Storage. 
<p><a href="http://heroes.abnnewswire.com/alerts.asp?art=109148&lang=en&id=31495" target="_blank"><amp-img src="/images/buts/heroes_alert_button.jpg" height="40" width="103"></amp-img></a>&nbsp;</p>
<div>
            <p>Contact</p>
Frank Poullas<br />Executive Chairman<br />Ph: +61 2 8397 9888<br />www.magnis.com.au
</div>
<br /><br />
                                                <br />
                                            <div>
                                                <span class="tag">Link:</span> <a href="https://media.abnnewswire.net/media/en/docs/ASX-MNS-2A1356143.pdf" title="Nachu Graphite Project Update" target="_blank">Nachu Graphite Project Update</a><br /><br />
                                            </div>
                                            

<amp-ad width=auto height=90
    type="adsense"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1945988928">
</amp-ad>
                                            
                                                <br /><strong>Related Companies</strong><br /><strong><p><a href="https://www.abnnewswire.net/companies/en/31495/Magnis-Energy-Technologies-Limited">Magnis Energy Technologies Limited</a><br /> <a href="/companies/cs/30482/Magnis-Energy-Technologies-Limited-30482.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/CHI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ct/30248/Magnis-Energy-Technologies-Limited-30248.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/TAI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ja/30343/Magnis-Energy-Technologies-Limited-30343.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/JAPA0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/en/31495/Magnis-Energy-Technologies-Limited-31495.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/ENGL0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/kr/30104/Magnis-Energy-Technologies-Limited-30104.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/KORE0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ae/33946/Magnis-Energy-Technologies-Limited-33946.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/uae.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/de/33167/Magnis-Energy-Technologies-Limited-33167.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/deutsche.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/es/29877/Magnis-Energy-Technologies-Limited-29877.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/spa.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/id/34051/Magnis-Energy-Technologies-Limited-34051.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/indo.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/fr/30637/Magnis-Energy-Technologies-Limited-30637.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/fra.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/th/30628/Magnis-Energy-Technologies-Limited-30628.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/thai.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/br/30612/Magnis-Energy-Technologies-Limited-30612.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/bra.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ru/30833/Magnis-Energy-Technologies-Limited-30833.html" title="Magnis-Energy-Technologies-Limited"><amp-img src="/images/flags/rus.gif" width="20" height="14"></amp-img></a>&nbsp;</p><p><a href="https://www.abnnewswire.net/companies/en/31128/Ausenco-Limited">Ausenco Limited</a><br /> <a href="/companies/cs/29013/Ausenco-Limited-29013.html" title="Ausenco-Limited"><amp-img src="/images/flags/CHI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ct/28678/Ausenco-Limited-28678.html" title="Ausenco-Limited"><amp-img src="/images/flags/TAI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ja/29362/Ausenco-Limited-29362.html" title="Ausenco-Limited"><amp-img src="/images/flags/JAPA0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/en/31128/Ausenco-Limited-31128.html" title="Ausenco-Limited"><amp-img src="/images/flags/ENGL0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/kr/29174/Ausenco-Limited-29174.html" title="Ausenco-Limited"><amp-img src="/images/flags/KORE0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ae/33038/Ausenco-Limited-33038.html" title="Ausenco-Limited"><amp-img src="/images/flags/uae.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/de/31128/Ausenco-Limited-31128.html" title="Ausenco-Limited"><amp-img src="/images/flags/deutsche.gif" width="20" height="14"></amp-img></a>&nbsp;</p>

</strong><br />
                                            
                                        <div class="brand-logo">
										    <span><amp-img src="/images/logos/ABN-LOGO-SQ.png" alt="ABN Newswire" width="40" height="40"></amp-img></span>
											<div>
											    <span>&nbsp;<a href="http://www.abnnewswire.com" target="_blank"><b>ABN Newswire Corporate</b></a></span><br />&nbsp;
                                                
											</div>
                                        </div>
                                        <div>
										   <p><strong>Related Industry Topics:</strong><br /><a href="#">Financial General</a> <a href="#">Mining</a> <a href="#">Building & Construction</a> <a href="#">Graphite</a> </p>
										</div>
                                        							<div class="widget">
								<h3>Ausenco Limited</h3>
								<div class="widget-articles">
											<div>
												<a href="/amp/en/66822/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/61837_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/66822/">Ferraus Limited (ASX:FRS) Awarded Definitive Feasibility Study Contracts And Appointed Key Management</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/63597/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/63597_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/63597/">Australian Market Report of August 26, 2010: Peak Resources (ASX:PEK) Rare Earth Results Encouraging</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/63535/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/63535_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/63535/">The 12th Annual CHINA MINING Congress and Expo To Open On November 16th 2010 at The Tianjin Meijiang Convention and Exhibition Centre</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/63524/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/63524_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/63524/">Australian Market Report of August 16, 2010: Ausenco (ASX:AAX) And Kingsgate (ASX:KCN) Contract Awarded</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/63405/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/63405_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/63405/">The 12th Annual China Mining Congress & Expo To Be Held On November 16th In Tianjin</a></h4>
												<span class="meta">
												</span>
											</div><hr />
                                    <br /><a href="/companies/en/31128/">Read More</a>
								</div>
							</div>
							<div class="widget">
								<h3>Magnis Energy Technologies Limited</h3>
								<div class="widget-articles">
											<div>
												<a href="/amp/en/109021/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/106782_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/109021/">Magnis Energy Technologies Limited (ASX:MNS) Quarterly Activities Report</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/108962/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/106459_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/108962/">Magnis Energy Technologies Limited (ASX:MNS) Board and Company Secretary Appointments</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/108943/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/107353_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/108943/">Magnis Energy Technologies Limited (ASX:MNS) LiSER Technology Launched</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/108890/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/106427_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/108890/">Magnis Energy Technologies Limited (ASX:MNS) New York Lithium-ion Battery Plant Update</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/108700/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/106426_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/108700/">Magnis Energy Technologies Limited (ASX:MNS) Exciting Extra Fast Charging Battery Results</a></h4>
												<span class="meta">
												</span>
											</div><hr />
                                    <br /><a href="/companies/en/31495/">Read More</a>
								</div>
							</div>

    
                                        </div>


									</div>
      

      
                                    <amp-analytics type="googleanalytics" id="analytics1">
                                    <script type="application/json">
                                    {
                                      "vars": {
                                        "account": "UA-381105-4" 
                                      },
                                      "triggers": {
                                        "trackPageview": { 
                                          "on": "visible",
                                          "request": "pageview"
                                        }
                                      }
                                    }
                                    </script>
                                    </amp-analytics>
	</body>
</html>

