


<!doctype html>

<html amp lang="en">


<head>
	<meta charset="utf-8">
	<title> SEEK Employment Report December 2019 </title>
    <link rel="canonical" href="https://www.abnnewswire.net/press/en/99956/SEEK-Employment-Report-December-2019.html" />


<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" /> 
<meta name="twitter:title" content="@ABN_Newswire" /> 
<meta name="twitter:description" content="@ABN_Newswire" />   
<meta name="twitter:image" content="https://media.abnnewswire.net/topimg/en/88145_01_l.jpg" /> 	
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto">
        <!-- Multilanguage Versions of this release -->

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.abnnewswire.net/press/en/99956/SEEK-Employment-Report-December-2019.html"
  },
  "headline": "SEEK Employment Report December 2019",
  "image": {
    "@type": "ImageObject",
    "url": "https://media.abnnewswire.net/topimg/en/88145_01_h.jpg",
    "height": 800,
    "width": 800
  },
  "datePublished": "2019-12-19T10:37:45Z",
  "dateModified": "2019-12-19T10:37:45Z",
  "author": {
    "@type": "Person",
    "name": "Tim Mckinnon"
  },
   "publisher": {
    "@type": "Organization",
    "name": "ABN Newswire",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abnnewswire.net/images/logos/ABN-LOGOchinese-shadow.png",
      "width": 122,
      "height": 60
    }
  },
  "description": "Kendra Banks, Managing Director, SEEK ANZ comments: The top three sectors contributing to job ad growth remain unchanged for the month, with Community Services & Development, Healthcare and Education and Training posting near record high job ad volumes."
}
</script>    
    
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>

     <style amp-custom>
        body {
            margin: 0;
            font-family: 'Roboto', sans-serif;
            background-color: white;
        }

        .brand-logo {
            display: flex;
            align-items: center;
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .article-image {
            float:right;
        }

        .article-thumb {
            float:left;
            margin: 5px;
        }

        .widget {
            border: solid #dcdcdc;
            border-width: 1px 0;
            font-family: 'Roboto', sans-serif;
            font-size: .9em;
        }

        .ad-container {
            display: flex;
            justify-content: center;
        }

        .content-container p {
            line-height: 24px;
        }

        .carousel {
            background: #33cccc;
            padding: 15px;
        }

        .carousel_headline {
            background: #ffcccc;
            padding: 10px;
            text-align: center;
        }
        .carousel_image {
            background: #00ffff;
            padding: 0px;
           
                    }

        header,
        .article-body {
            padding: 15px;
        }

        .lightbox {
            background: #222;
        }

        .full-bleed {
            margin: 0 -15px;
        }

        .lightbox-content {
            position: absolute;
            top: 0;
            left: 0;
            right: 0;
            bottom: 0;
            display: flex;
            flex-direction: column;
            flex-wrap: nowrap;
            justify-content: center;
            align-items: center;
        }

            .lightbox-content p {
                color: #fff;
                padding: 15px;
            }

        .lightbox amp-img {
            width: 100%;
        }

        figure {
            margin: 0;
        }

        figcaption {
            color: #6f757a;
            padding: 15px 0;
            font-size: .9em;
        }

        .author {
            display: flex;
            align-items: center;
            background: #f4f4f4;
            padding: 0 15px;
            font-size: .8em;
            border: solid #dcdcdc;
            border-width: 1px 0;
        }

        .header-time {
            color: #a8a3ae;
            font-family: 'Roboto', sans-serif;
            font-size: 12px;
        }

        .author p {
            margin: 5px;
        }

        .byline {
            font-family: 'Roboto', sans-serif;
            display: inline-block;
        }

            .byline p {
                line-height: normal;
            }

            .byline .brand {
                color: #6f757a;
            }

        .standfirst {
            color: #6f757a;
        }

        .mailto {
            text-decoration: none;
        }

        #author-avatar {
            margin: 10px;
            border: 5px solid #fff;
            width: 50px;
            height: 50px;
            border-radius: 50%;
        }

        h1 {
            margin: 5px 0;
            font-weight: normal;
        }

        footer {
            display: flex;
            align-items: center;
            justify-content: center;
            height: 226px;
            background: #f4f4f4;
        }

        hr {
            margin: 0;
        }

        amp-img {
        
            background-color: white;
        }
    </style>
    <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

    <script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-audio" src="https://cdn.ampproject.org/v0/amp-audio-0.1.js"></script>
     <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> 
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>
	<!-- BEGIN body -->
	<body>
    <header>
  
        <div class="brand-logo">

            <amp-img src="/images/logos/ABN-LOGOchinese-shadow.png" width="85" height="41" layout="fixed"></amp-img>
        </div>
  
    </header>

                                    <div class="content-container">
                <header>
                    <h1 itemprop="headline">SEEK Employment Report December 2019</h1>
                    <time class="header-time" itemprop="datePublished"
                          datetime="2019-12-19T10:37:45Z">Melbourne, Dec 19, 2019 AEST (ABN Newswire) </time>
                </header>
                                        <div>
                                            
                                            		<div class="author">
			<span><a href="/refer.asp?url=http://www.seek.com.au&compid=30121&lang=" target="_blank"><amp-img src="/images/logos/30121en.jpg" width="120" height="40" alt=""></amp-img></a></span>&nbsp;
		        <div>
		            <span><a href="https://www.abnnewswire.net/refer.asp?url=http://www.seek.com.au&compid=30121&lang=" target="_blank">www.seek.com.au</a></span><br /><br />
			        &nbsp;<span><a href="https://www.abnnewswire.net/companies/en/30121/">Company Overview</a></span>
				</div>
		</div>

                                            
                                        </div>                                       


                                        


                                        <div class="article-body" itemprop="articleBody">

                                        

                                        <div>
                                            
 
                                            <p></p>
                                        </div>

                                           <amp-img class="article-image" src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" width=150 height=150 layout="fixed"></amp-img>
The latest SEEK (<amp-img src="https://abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=ASX:SEK target=_blank title="Australian Stock Exchange"><u>ASX:SEK</u></a>) (<amp-img src="https://abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=FRA:SLD target=_blank title="Frankfurt Stock Exchange"><u>FRA:SLD</u></a>) (<amp-img src="https://abnnewswire.net/images/googlechart.gif" height="12" width="16"></amp-img><a href=//finance.google.com/finance?q=OTCMKTS:SKLTY target=_blank title="OTC Markets Google"><u>OTCMKTS:SKLTY</u></a>)  Employment Report shows a decline of 8.4% in jobs advertised (y/y to November 2019). <br /><br />Overview of November 2019:<br /><br />STATE OF THE NATION: <br /><br />- SEEK job ads are down by 8.4% y/y <br /><br />- Average advertised salary is up by 2.1% y/y (average national salary of $88,418) <br /><br />- Sectors with the highest job ad growth y/y include: Community Services & Development (14.6%), Healthcare & Medical (5.0%), and Education & Training (3.0%)  <br /><br />- Industries showing salary growth y/y include: Insurance & Superannuation (8.1%), Information & Communication Technology (4.4%) and Retail & Consumer Products (4.2%), Banking & Financial Services (4.1%) <br /><br />STATE OF THE STATES: <br /><br />- Job ad volumes are growing y/y in ACT (2.3%), TAS (1.7%) and WA (1.2%) <br /><br />- All states show an increase in salary with ACT (4.7%) and TAS (3.0%) leading the way  <br /><br />Community Services & Development (14.6%) lead as the sector with the highest job ad growth for November 2019 (vs. November 2018), followed by Healthcare & Medical (5.0%) and Education & Training (3.0%).  <br /><br />Kendra Banks, Managing Director, SEEK ANZ comments: "The top three sectors contributing to job ad growth remain unchanged for the month, with Community Services & Development, Healthcare and Education and Training posting near record high job ad volumes.  <br /><br />"Although we're nearing the end of the year, these sectors continue to offer many opportunities for job seekers. For example, Education and Training has a strong demand for secondary and primary teachers, and childcare and after school carers. The Healthcare and Medical sector is showing demand for general practitioners, aged care nurses and psychologists, counsellors and social workers. We anticipate this demand will continue into the new year.  <br /><br />Kendra continues: "When we look at our state-by-state breakdown we see declining ad volume in the large employing states as they come down from historically high levels. There is still a huge number of employment opportunities across NSW with over 40,000 listed in Sydney right now and in Victoria over 33,000 job opportunities in Melbourne.  <br /><br />The smaller states are ticking along with some encouraging growth coming out of regional areas. This is particularly evident in Western Australia where Albany, Great Southern, Bunbury are posting double digit monthly job ad growth. Northam and the Wheatbelt are also showing good job opportunities. Healthcare and Medical and Mining, Resources and Energy appear to be the industries driving the opportunities". <br /><br />STATE OF THE NATION: SALARY  <br /><br />The average advertised salary across Australia was up 2.1% compared to last year (y/y to November 2019) at an average of $88,418. Salaries grew across every state and territory and the Australian Capital Territory came in at number one in terms of growth, with an average salary of $91,958 (up 4.7%) followed by Tasmania, at $79,804 (up 3.0% y/y to November 2019).  <br /><br />Table 1: Average Advertised Salaries Seasonally Adjusted (November 2019 vs. November 2018)<br /><pre>
SALARIES SEASONALLY ADJUSTED

NOV 19       
---------------------
% increase     avg. $ 
---------------------  
ACT    4.7%   $91,958 
NSW    2.2%   $90,502 
NT     2.8%   $88,939 
SA     2.8%   $81,881 
TAS    3.0%   $79,804 
VIC    2.7%   $88,183 
WA     0.3%   $90,627 
QLD    1.9%   $85,479 
AUS    2.1%   $88,418
---------------------
</pre><br /> <br />To view tables and figures, please visit:<br />https://abnnewswire.net/lnk/244042Z6 <br /><br /><br />About SEEK Limited<br /><br />
SEEK Limited (ASX:SEK) (OTCMKTS:SKLTY) is a diverse group of companies, comprised of a strong portfolio of online employment, educational, commercial and volunteer businesses. SEEK operates across 18 countries with exposure to over 2.9 billion people and approximately 26 per cent of GDP. SEEK makes a positive contribution to people's lives on a global scale. SEEK is listed on the Australian Securities Exchange, where it is a top 100 company with a market capitalisation close to A$6billion and has been listed in the Top 20 Most Innovative Companies Globally by Forbes, and Number One in Australia.  
<p><a href="https://plus.google.com/+seekau" target="_blank"><amp-img src="/images/buts/googleplus-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://twitter.com/seekjobs" target="_blank"><amp-img src="/images/buts/twitter-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://www.facebook.com/SEEK" target="_blank"><amp-img src="/images/buts/facebook-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://www.youtube.com/user/SEEKJobs" target="_blank"><amp-img src="/images/buts/youtube-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="https://www.linkedin.com/company/seek" target="_blank"><amp-img src="/images/buts/linkedin-social.png" height="40" width="40"></amp-img></a>&nbsp;<a href="http://heroes.abnnewswire.com/alerts.asp?art=99956&lang=en&id=30121" target="_blank"><amp-img src="/images/buts/heroes_alert_button.jpg" height="40" width="103"></amp-img></a>&nbsp;</p>
<div>
            <p>Contact</p>
MEDIA CONTACTS: <br />Andy Maxey <br />Senior Public Relations Specialist <br />SEEK Australia / New Zealand<br />T: +61-3-8517-4462<br />E: amaxey@seek.com.au<br /><br />Amelia Williams, SEEK<br />T: +61 422 500 790<br />E: ameliaw@seek.com.au<br /><br />Jayne Ellis <br />Account Director<br />Adhesive<br />T: +61-2-9281-3933<br />E: jayne.ellis@adhesivepr.com.au
</div>
<br /><br />
                                                <br />
                                            <div>
                                                <span class="tag">Link:</span> <a href="https://media.abnnewswire.net/media/en/docs/99956-ASX-SEK_Report_2019.pdf" title="SEEK Employment Report December 2019" target="_blank">SEEK Employment Report December 2019</a><br /><br />
                                            </div>
                                                                                        <amp-carousel width="300" height="330" layout="responsive" type="slides" class="carousel">
                                                <div class="carousel_image"><div class="carousel_headline">SEEK Limited (ASX:SEK) AGM - Chairman's address to Shareholders</div>
                                              <a href="/amp/en/99763/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">SEEK Limited (ASX:SEK) AGM - CEO Presentation incl. Trading & Guidance Update</div>
                                              <a href="/amp/en/99751/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">SEEK (ASX:SEK) EMPLOYMENT REPORT - Overview of October 2019</div>
                                              <a href="/amp/en/99658/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">SEEK Limited (ASX:SEK) 2019 Annual Report</div>
                                              <a href="/amp/en/99473/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">SEEK Limited (ASX:SEK) Updates Pricing & Contract Structure in Australia</div>
                                              <a href="/amp/en/99413/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                                <div class="carousel_image"><div class="carousel_headline">SEEK Jobs Ads Down 7.4% YOY and Salaries Up 2.5%</div>
                                              <a href="/amp/en/99393/"><amp-img src="https://media.abnnewswire.net/topimg/en/88145_01_h.jpg" layout="responsive" width="300" height="300"></amp-img></a>
                                                    </div>
                                            </amp-carousel>
<br />

<amp-ad width=auto height=90
    type="adsense"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1945988928">
</amp-ad>
                                            
                                                <br /><strong>Related Companies</strong><br /><strong><p><a href="https://www.abnnewswire.net/companies/en/30121/SEEK-Limited">SEEK Limited</a><br /> <a href="/companies/cs/28588/SEEK-Limited-28588.html" title="SEEK-Limited"><amp-img src="/images/flags/CHI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ct/28467/SEEK-Limited-28467.html" title="SEEK-Limited"><amp-img src="/images/flags/TAI.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ja/28812/SEEK-Limited-28812.html" title="SEEK-Limited"><amp-img src="/images/flags/JAPA0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/en/30121/SEEK-Limited-30121.html" title="SEEK-Limited"><amp-img src="/images/flags/ENGL0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/kr/28560/SEEK-Limited-28560.html" title="SEEK-Limited"><amp-img src="/images/flags/KORE0002.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/ae/32428/SEEK-Limited-32428.html" title="SEEK-Limited"><amp-img src="/images/flags/uae.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/de/30121/SEEK-Limited-30121.html" title="SEEK-Limited"><amp-img src="/images/flags/deutsche.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/es/29915/SEEK-Limited-29915.html" title="SEEK-Limited"><amp-img src="/images/flags/spa.gif" width="20" height="14"></amp-img></a>&nbsp;<a href="/companies/id/34089/SEEK-Limited-34089.html" title="SEEK-Limited"><amp-img src="/images/flags/indo.gif" width="20" height="14"></amp-img></a>&nbsp;</p>
</strong><br />
                                            
                                        <div class="brand-logo">
										    <span><amp-img src="/images/logos/ABN-LOGO-SQ.png" alt="ABN Newswire" width="40" height="40"></amp-img></span>
											<div>
											    <span>&nbsp;<a href="http://www.abnnewswire.com" target="_blank"><b>ABN Newswire Corporate</b></a></span><br />&nbsp;
                                                
                                                <span class="meta">This Page Viewed:<br />&nbsp;&nbsp;(Last 7 Days: 413)&nbsp;(Last 30 Days: 415)&nbsp;</span>
                                                
											</div>
                                        </div>
                                        <div>
										   <p><strong>Related Industry Topics:</strong><br /><a href="#">Communications General</a> <a href="#">Consumers General</a> <a href="#">Advertising & Media</a> </p>
										</div>
                                        							<div class="widget">
								<h3>SEEK Limited</h3>
								<div class="widget-articles">
											<div>
												<a href="/amp/en/99763/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/88145_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/99763/">SEEK Limited (ASX:SEK) AGM - Chairman's address to Shareholders</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/99751/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/88145_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/99751/">SEEK Limited (ASX:SEK) AGM - CEO Presentation incl. Trading & Guidance Update</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/99658/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/88145_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/99658/">SEEK (ASX:SEK) EMPLOYMENT REPORT - Overview of October 2019</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/99473/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/88145_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/99473/">SEEK Limited (ASX:SEK) 2019 Annual Report</a></h4>
												<span class="meta">
												</span>
											</div><hr />
											<div>
												<a href="/amp/en/99413/"><amp-img class="article-thumb" src="https://media.abnnewswire.net/topimg/en/88145_01_t.jpg" alt="" width="40" height="40"></amp-img></a>
												<h4><a href="/amp/en/99413/">SEEK Limited (ASX:SEK) Updates Pricing & Contract Structure in Australia</a></h4>
												<span class="meta">
												</span>
											</div><hr />
                                    <br /><a href="/companies/en/30121/">Read More</a>
								</div>
							</div>

    
                                        </div>


									</div>
      

      
                                    <amp-analytics type="googleanalytics" id="analytics1">
                                    <script type="application/json">
                                    {
                                      "vars": {
                                        "account": "UA-381105-4" 
                                      },
                                      "triggers": {
                                        "trackPageview": { 
                                          "on": "visible",
                                          "request": "pageview"
                                        }
                                      }
                                    }
                                    </script>
                                    </amp-analytics>
	</body>
</html>

