
    <!-- INCLUDE VIRTUAL="/includes/vectormap.asp"-->



<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Deep Yellow Limited (ASX:DYL) Nova JV - Successful Drilling Results at Barking Gecko - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Deep Yellow Limited (ASX:DYL) Nova JV - Successful Drilling Results at Barking Gecko" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/105100/" />	
<meta property="og:description" content="Deep Yellow Limited (Deep Yellow or Company) is pleased to advise that follow-up RC drilling at the Barking Gecko prospect (EPL3669) was successfully completed on 30 March 2021. The drilling program comprised 13 holes for a total of 3,211m and focused on testing extensions of the mineralisation discovered in 2020" />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/102582_01_h.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/102582_01_h.jpg" />
<META name="document-date" content="2021-04-20" />
<meta name="KEYWORDS" content="Metals,Energy General,Mining,Gold,Iron Ore,Uranium,Deep Yellow Limited,ASX:DYL,EUREX:JMI,PNK:DYLLF" />
<meta name="DESCRIPTION" content="Deep Yellow Limited (Deep Yellow or Company) is pleased to advise that follow-up RC drilling at the Barking Gecko prospect (EPL3669) was successfully completed on 30 March 2021. The drilling program comprised 13 holes for a total of 3,211m and focused on testing extensions of the mineralisation discovered in 2020" />
<meta name="Headline" content="Deep Yellow Limited (ASX:DYL) Nova JV - Successful Drilling Results at Barking Gecko" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="64,106,163,187,196,201" />
<meta name="prcompanies" content="29167" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/105100/Deep-Yellow-Limited-(ASX-DYL)-Nova-JV-Successful-Drilling-Results-at-Barking-Gecko-105100.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/105100/Deep-Yellow-Limited-(ASX-DYL)-Nova-JV-Successful-Drilling-Results-at-Barking-Gecko-105100.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/9122278.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Deep Yellow Limited" href="/corssxml.asp?29167" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 600px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
                            <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					    <li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="http://www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="http://www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="http://www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="http://www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://www.goldfund.io/" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/80.jpg" width="900" alt="Goldfund Cryptocurrency"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/105100/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Deep Yellow Limited (ASX:DYL) Nova JV - Successful Drilling Results at Barking Gecko</label></h1>
                                <div class="author">&nbsp;&nbsp;			<a href="/companies/en/29167/Deep-Yellow-Limited"><img src="/images/logos/29167en.png" width="120" alt="" /></a>
</div>
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/102582_01_h.jpg" alt="Nova JV - Successful Drilling Results at Barking Gecko" width="600"><br /><b><i>Nova JV - Successful Drilling Results at Barking Gecko</i></b></div>Perth, April 20, 2021 AEST (ABN Newswire) - Deep Yellow Limited (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:DYL target=_blank title="Australian Stock Exchange"><u>ASX:DYL</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=FRA:JMI target=_blank title="Frankfurt Stock Exchange"><u>FRA:JMI</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=OTCMKTS:DYLLF target=_blank title="OTC Markets Google"><u>OTCMKTS:DYLLF</u></a>) is pleased to advise that follow-up RC drilling at the Barking Gecko prospect (EPL3669) was successfully completed on 30 March 2021. The drilling program comprised 13 holes for a total of 3,211m and focused on testing extensions of the mineralisation discovered in 2020 (Figure 1*). <br /><br />HIGHLIGHTS <br /><br />- Follow-up RC drilling at Barking Gecko completed on 30 March 2021 <br /><br />- Drilling program comprised 13 holes totalling 3,213m <br /><br />- 9 holes totalling 2,210m completed between 11 February and 30 March 2021 <br /><br />- 8 out of 9 nine holes intersected uranium mineralisation <br /><br />Best intersections include: <br /><br />- TN253RC <br />o 14m at 404ppm eU3O8 from 81m <br />(including 4m at 1,067ppm eU3O8 from 85m) <br />o 45m at 222ppm eU3O8 from 120m<br />o 6m at 270ppm eU3O8 from 196m<br />o 15m at 168ppm eU3O8 from 206m <br /><br />- TN250RC<br />o 13m at 126ppm eU3O8 from 165m<br />o 8m at 235ppm eU3O8 from 199m<br /><br />- TN254RC <br />o 10m at 177ppm eU3O8 from 77m <br /><br />- Two highly prospective zones were identified, Barking Gecko North and Barking Gecko South, with mineralisation open to the southeast/east and at depth <br /><br />This is part of the Nova Joint Venture project (NJV) in Namibia. Japan Oil Gas and Metals National Corporation (JOGMEC) has completed its 39.5% earn-in obligation through expenditure of A$4.5M with the NJV equity holdings as follows. <br /><br />Reptile Mineral Resources & Exploration (Pty) Ltd<br />Subsidiary of Deep Yellow Limited<br />39.5% (and Manager)<br /><br />Japan Oil, Gas and Metals National Corporation (JOGMEC)  <br />39.5% (right to equity) <br /><br />Nova Energy (Africa) Pty Ltd <br />Subsidiary of Toro Energy Ltd <br />15% <br /><br />Sixzone Investments (Pty) Ltd <br />Namibia <br />6% (carried interest) <br /><br />The latest results are very encouraging, with eight of nine holes intercepting uranium mineralisation highlighted by hole TN253RC and the discovery of two prospective zones, Barking Gecko North and Barking Gecko South (Figure 2*). <br /><br />One NW-SE oriented line, including three 200m-spaced holes was drilled at Barking Gecko South. The holes, namely TN250RC, TN252RC and TN254RC, were inclined at 70degSE. All three holes intersected uranium mineralisation hosted in alaskitic dykes (Figure 3*). The mineralisation remains open to the northwest and southeast. <br /><br />Two NW-SE orientated lines, each including four 100m-spaced holes, were drilled at Barking Gecko North. The two central holes of the northernmost line, TN245RC and TN246RC, were drilled in February 2021 and were previously reported on 12 February 2021. Due to the positive results of these holes, two additional holes, TN247RC and TN253RC, were drilled to the northwest and southeast respectively to test the continuity of the mineralisation. The holes were orientated to the northwest and angled at 70 degrees. Whilst TN247RC underperformed, TN253RC delivered an outstanding result, highlighted by thick uranium mineralisation including 14m at 404ppm eU3O8 from 81m and 45m at 222ppm eU3O8 from 120m (Figure 4*). <br /><br />The mineralisation remains open to the east and southeast of TN253RC, making the area highly prospective and justifying further exploration drilling. <br /><br />The second drill line included holes TN251RC, TN249RC, TN248RC and TN235RC, with the latter hole drilled earlier in 2020. The holes were inclined 70degNW. <br /><br />Apart from TN248RC, all holes indicate that mineralisation is open at depth. In addition, the mineralisation in the discovery hole TN236RC drilled in early 2020 remains open to the southeast/east. <br /><br />Televiewer down-hole logging technology (OPTV) for structural analysis was applied to all holes to improve the understanding of the structural setting of the mineralised alaskitic dykes. <br /><br />In-house portable XRF (pXRF) assaying was carried out on 1,921 samples and showed that the mineralisation is uranium dominant, with minor thorium associated. U/(U+Th) ratios average at 0.8. <br /><br />Table 1* in Appendix 1 shows the mineralised eU3O8 intersections. <br /><br />All RC drill hole locations are listed in Table 2, Appendix 1*. <br /><br />Table 1, Appendix 2* shows sampling and quality control parameters for the exploration. <br /><br />Conclusion <br /><br />The results of the 13 holes on the NJV Barking Gecko Prospect are very encouraging. Importantly, two highly prospective zones were identified, Barking Gecko North and Barking Gecko South. <br /><br />The size of the area estimated at Barking Gecko South is 4km by 0.5km and the results indicate the potential for continuation of the mineralisation to the northwest and southeast. <br /><br />The size of the area estimated at Barking Gecko North is 2km by 1 km and results indicate the potential for continuation of the mineralisation to the east, southeast and at depth. <br /><br />Further drilling is planned in the second half of 2021 to test the extension of the mineralisation in both areas. <br /> <br />*To view tables and figures, please visit:<br /><a href='https://abnnewswire.net/lnk/1L035L8E' target=_blank>https://abnnewswire.net/lnk/1L035L8E</a> <br /><br /><br />About Deep Yellow Limited<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://www.deepyellow.com.au&amp;compid=29167&amp;lang=" target="_blank"><img alt="Deep Yellow Limited ASX DYL" src="https://abnnewswire.net/images/logos/29167en.png" style="float:left; height:30px; margin:10px; width:120px" /></a><a href="http://abnnewswire.net/refer.asp?url=http://www.deepyellow.com.au&amp;compid=29167&amp;lang=" target="_blank">Deep Yellow Limited</a> (<a href="https://www.google.com/finance?q=ASX%3ADYL" target="_blank">ASX:DYL</a>) (<a href="https://www.google.com/finance?q=OTCMKTS%3ADYLLF" target="_blank">OTCMKTS:DYLLF</a>) (Namibian Stock Exchange:DYL) is a differentiated, advanced uranium exploration company, in predevelopment phase, implementing a contrarian strategy to grow shareholder wealth. This strategy is founded upon growing the existing uranium resources across the Company&#39;s uranium projects in Namibia and the pursuit of accretive, counter-cyclical acquisitions to build a global, geographically diverse asset portfolio. A PFS has recently been completed on its Tumas Project in Namibia and a DFS commenced February 2021. The Company&#39;s cornerstone suite of projects in Namibia is situated within a top-ranked African mining destination in a jurisdiction that has a long, well-regarded history of safely and effectively developing and regulating its considerable uranium mining industry.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/deepyellowltd&hl=en&compid=29167&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/company/deep-yellow-limited&hl=en&compid=29167&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=105100&lang=en&id=29167" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>John Borshoff<br />Managing Director/CEO<br />T: +61-8-9286-6999<br />Email: john.borshoff@deepyellow.com.au<br />www.deepyellow.com.au</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-DYL-6A1028958.pdf" title="Nova JV - Successful Drilling Results at Barking Gecko" target="_blank">Nova JV - Successful Drilling Results at Barking Gecko</a><br /><br /></div>
                                                      							<div class="photo-gallery-full">
							<div class="photo-gallery-thumbs" id="makeMeScrollable">
								<div class="inner-thumb">
									<a class="lightbox-photo" data-fancybox-group="gallery" href="//media.abnnewswire.net/media/en/gallery/105100_en_image_2_1_h.png" title="Figure 1: Location of the Nova JV EPLs" target="_blank"><img src="//media.abnnewswire.net/media/en/gallery/105100_en_image_2_1_l.png" alt="Figure 1: Location of the Nova JV EPLs"></a>									<a class="lightbox-photo" data-fancybox-group="gallery" href="//media.abnnewswire.net/media/en/gallery/105100_en_image_4_1_h.png" title="Figure 2: EPL3669, Barking Gecko Prospect drill hole locations" target="_blank"><img src="//media.abnnewswire.net/media/en/gallery/105100_en_image_4_1_l.png" alt="Figure 2: EPL3669, Barking Gecko Prospect drill hole locations"></a>									<a class="lightbox-photo" data-fancybox-group="gallery" href="//media.abnnewswire.net/media/en/gallery/105100_en_image_4_2_h.png" title="Figure 3: EPL3669, Barking Gecko South, NW-SE drill section." target="_blank"><img src="//media.abnnewswire.net/media/en/gallery/105100_en_image_4_2_l.png" alt="Figure 3: EPL3669, Barking Gecko South, NW-SE drill section."></a>									<a class="lightbox-photo" data-fancybox-group="gallery" href="//media.abnnewswire.net/media/en/gallery/105100_en_image_5_2_h.png" title="Figure 4: EPL3669, Barking North, NW-SE drill section." target="_blank"><img src="//media.abnnewswire.net/media/en/gallery/105100_en_image_5_2_l.png" alt="Figure 4: EPL3669, Barking North, NW-SE drill section."></a>								</div>
							</div>
							</div>

                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/29167/Deep-Yellow-Limited-(en)-29167.html">Deep Yellow Limited</a> <a href="/companies/cs/30869/Deep-Yellow-Limited-(zh-Hans)-30869.html" title="Deep-Yellow-Limited" class="hover-effect"><img src="/images/flags/CHI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ct/30642/Deep-Yellow-Limited-(zh-Hant)-30642.html" title="Deep-Yellow-Limited" class="hover-effect"><img src="/images/flags/TAI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ja/30716/Deep-Yellow-Limited-(jp)-30716.html" title="Deep-Yellow-Limited" class="hover-effect"><img src="/images/flags/JAPA0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/en/29167/Deep-Yellow-Limited-(en)-29167.html" title="Deep-Yellow-Limited" class="hover-effect"><img src="/images/flags/ENGL0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/kr/30427/Deep-Yellow-Limited-(ko)-30427.html" title="Deep-Yellow-Limited" class="hover-effect"><img src="/images/flags/KORE0002.gif" border="0" width="20" height="14"></a>&nbsp;<br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/105100/Deep-Yellow-Limited-(ASX-DYL)-Nova-JV-Successful-Drilling-Results-at-Barking-Gecko-105100.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/105100/Deep-Yellow-Limited-(ASX-DYL)-Nova-JV-Successful-Drilling-Results-at-Barking-Gecko-105100.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/102582_01_l.jpg" default_text="Deep Yellow Limited (ASX:DYL) Nova JV - Successful Drilling Results at Barking Gecko"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/105100/Deep-Yellow-Limited-(ASX-DYL)-Nova-JV-Successful-Drilling-Results-at-Barking-Gecko-105100.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/64/Metals.html">Metals</a><a href="/topics/en/106/Energy-General.html">Energy General</a><a href="/topics/en/163/Mining.html">Mining</a><a href="/topics/en/187/Gold.html">Gold</a><a href="/topics/en/196/Iron-Ore.html">Iron Ore</a><a href="/topics/en/201/Uranium.html">Uranium</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-DYL-6A1029064.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/105107_en_page_0003_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-DYL-6A1029064.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Deep Yellow Limited</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/105107/Deep-Yellow-Limited-(ASX-DYL)-Corporate-Presentation-HC-Wainwright-Co-Conference-105107.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/102595_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/105107/Deep-Yellow-Limited-(ASX-DYL)-Corporate-Presentation-HC-Wainwright-Co-Conference-105107.html">Deep Yellow Limited (ASX:DYL) Corporate Presentation HC Wainwright & Co Conference</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.04.20&nbsp;&nbsp;11:49
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/105091/Deep-Yellow-Limited-(ASX-DYL)-HC-Wainwright-Mining-Conference-105091.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/102555_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/105091/Deep-Yellow-Limited-(ASX-DYL)-HC-Wainwright-Mining-Conference-105091.html">Deep Yellow Limited (ASX:DYL) HC Wainwright Mining Conference</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.04.19&nbsp;&nbsp;08:15
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/105017/Deep-Yellow-Limited-(ASX-DYL)-Corporate-Update-Sprott-Capital-Uranium-Conference-105017.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/102595_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/105017/Deep-Yellow-Limited-(ASX-DYL)-Corporate-Update-Sprott-Capital-Uranium-Conference-105017.html">Deep Yellow Limited (ASX:DYL) Corporate Update - Sprott Capital Uranium Conference</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.04.08&nbsp;&nbsp;11:04
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/104659/Deep-Yellow-Limited-(ASX-DYL)-31-December-2020-Half-Year-Financial-Report-104659.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/102582_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/104659/Deep-Yellow-Limited-(ASX-DYL)-31-December-2020-Half-Year-Financial-Report-104659.html">Deep Yellow Limited (ASX:DYL) 31 December 2020 Half-Year Financial Report</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.03.05&nbsp;&nbsp;17:23
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/104522/Deep-Yellow-Limited-(ASX-DYL)-A$408M-Placement-Successfully-Completed-104522.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/102555_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/104522/Deep-Yellow-Limited-(ASX-DYL)-A$408M-Placement-Successfully-Completed-104522.html">Deep Yellow Limited (ASX:DYL) A$40.8M Placement Successfully Completed</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.02.24&nbsp;&nbsp;12:35
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/29167/Deep-Yellow-Limited-29167.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>
      

 
<a class="twitter-timeline" data-height="800" href="https://twitter.com/deepyellowltd">Tweets </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="http://www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="http://www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2021 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="64,106,163,187,196,201" />
                <input type="hidden" id="companyids" value="29167" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

