
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Central Petroleum Limited (ASX:CTP) Sale Transaction Unconditional - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Central Petroleum Limited (ASX:CTP) Sale Transaction Unconditional" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/107064/" />	
<meta property="og:description" content="Central Petroleum Limited (ASX:CTP) (FRA:C9J) (OTCMKTS:CNPTF) refers to its ASX Announcement dated 25 May 2021 ('CENTRAL SALE UNDERWRITES SIGNIFICANT INVESTMENT IN THE AMADEUS BASIN') and announces that the Transaction referred in the announcement has now become unconditional." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/105949_01_h.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/105949_01_h.jpg" />
<META name="document-date" content="2021-09-20" />
<meta name="KEYWORDS" content="Gas & Oil,Energy General,Financial General,Central Petroleum Limited,ASX:CTP,EUREX:C9J,PNK:CNPTF" />
<meta name="DESCRIPTION" content="Central Petroleum Limited (ASX:CTP) (FRA:C9J) (OTCMKTS:CNPTF) refers to its ASX Announcement dated 25 May 2021 ('CENTRAL SALE UNDERWRITES SIGNIFICANT INVESTMENT IN THE AMADEUS BASIN') and announces that the Transaction referred in the announcement has now become unconditional." />
<meta name="Headline" content="Central Petroleum Limited (ASX:CTP) Sale Transaction Unconditional" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="59,106,108" />
<meta name="prcompanies" content="31176" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/107064/Central-Petroleum-Limited-(ASX-CTP)-Sale-Transaction-Unconditional-107064.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/107064/Central-Petroleum-Limited-(ASX-CTP)-Sale-Transaction-Unconditional-107064.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/1048701.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Central Petroleum Limited" href="/corssxml.asp?31176" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 600px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
                            <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					    <li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="http://www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="http://www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="http://www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="http://www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://www.goldfund.io/" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/80.jpg" width="900" alt="Goldfund Cryptocurrency"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/107064/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Central Petroleum Limited (ASX:CTP) Sale Transaction Unconditional</label></h1>
                                <div class="author">&nbsp;&nbsp;			<a href="/companies/en/31176/Central-Petroleum-Limited"><img src="/images/logos/31176en.png" width="120" alt="" /></a>
</div>
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/105949_01_h.jpg" alt="Sale Transaction Unconditional" width="600"><br /><b><i>Sale Transaction Unconditional</i></b></div>Brisbane, Sep 20, 2021 AEST (ABN Newswire) - Central Petroleum Limited (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:CTP target=_blank title="Australian Stock Exchange"><u>ASX:CTP</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=FRA:C9J target=_blank title="Frankfurt Stock Exchange"><u>FRA:C9J</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=OTCMKTS:CNPTF target=_blank title="OTC Markets Google"><u>OTCMKTS:CNPTF</u></a>) refers to its ASX Announcement dated 25 May 2021 ("CENTRAL SALE UNDERWRITES SIGNIFICANT INVESTMENT IN THE AMADEUS BASIN") and announces that the Transaction referred in the announcement has now become unconditional following all conditions precedent being met. The Transaction is scheduled to complete on 1 October 2021.<br /><br /><br />About Central Petroleum Limited<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://www.centralpetroleum.com.au&amp;compid=31176&amp;lang=" target="_blank"><img alt="Central Petroleum Limited" src="https://abnnewswire.net/images/logos/31176en.png" style="float:left; height:37px; margin:10px; width:120px" />Central Petroleum Limited</a>&nbsp;(<img src="http://abnnewswire.net/images/googlechart.gif" /><a href="http://www.google.com/finance?q=ASX:CTP" target="_blank">ASX:CTP</a>) is a well-established, and emerging ASX-listed Australian oil and gas producer. In our short history, Central has grown to become the largest onshore gas producer in the Northern Territory (NT), supplying industrial customers and senior gas distributors in NT and the wider Australian east coast market.</p>

<p>Central is positioned to become a significant domestic energy supplier, with exploration and development plans across 180,000 km2 of tenements in Queensland and the Northern Territory, including some of Australia&#39;s largest known onshore conventional gas prospects. Central has also completed an MoU with Australian Gas Infrastructure Group (AGIG) to progress the proposed Amadeus to Moomba Gas Pipeline to a Final Investment Decision.</p>

<p>We are also seeking to develop the Range gas project, a new gas field located among proven CSG fields in the Surat Basin, Queensland with 135 PJ (net to Central) of development-pending 2C contingent resource.</p>

<p><a href="//heroes.abnnewswire.com/alerts.asp?art=107064&lang=en&id=31176" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Investor and Media Inquiries: <br />Greg Bourke: +61-478-318-702 <br />Sarah Morgan: +61-421-664-969</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-CTP-6A1050983.pdf" title="Sale Transaction Unconditional" target="_blank">Sale Transaction Unconditional</a><br /><br /></div>
                                                      
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/31176/Central-Petroleum-Limited-(en)-31176.html">Central Petroleum Limited</a> <a href="/companies/cs/29019/Central-Petroleum-Limited-(zh-Hans)-29019.html" title="Central-Petroleum-Limited" class="hover-effect"><img src="/images/flags/CHI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ct/30553/Central-Petroleum-Limited-(zh-Hant)-30553.html" title="Central-Petroleum-Limited" class="hover-effect"><img src="/images/flags/TAI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ja/29070/Central-Petroleum-Limited-(jp)-29070.html" title="Central-Petroleum-Limited" class="hover-effect"><img src="/images/flags/JAPA0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/en/31176/Central-Petroleum-Limited-(en)-31176.html" title="Central-Petroleum-Limited" class="hover-effect"><img src="/images/flags/ENGL0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/kr/30323/Central-Petroleum-Limited-(ko)-30323.html" title="Central-Petroleum-Limited" class="hover-effect"><img src="/images/flags/KORE0002.gif" border="0" width="20" height="14"></a>&nbsp;<br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/107064/Central-Petroleum-Limited-(ASX-CTP)-Sale-Transaction-Unconditional-107064.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/107064/Central-Petroleum-Limited-(ASX-CTP)-Sale-Transaction-Unconditional-107064.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/105949_01_l.jpg" default_text="Central Petroleum Limited (ASX:CTP) Sale Transaction Unconditional"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/107064/Central-Petroleum-Limited-(ASX-CTP)-Sale-Transaction-Unconditional-107064.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/59/Gas-Oil.html">Gas & Oil</a><a href="/topics/en/106/Energy-General.html">Energy General</a><a href="/topics/en/108/Financial-General.html">Financial General</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-CTP-6A1034142.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/105506_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-CTP-6A1034142.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/80180" class="hover-effect"><img src="//video.abnnewswire.net/image/CTP_Exec_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/80180/MD-Richard-Cottee-Interviewed-by-CommSec.html">MD Richard Cottee Interviewed by CommSec</a></span><a href="/press/en/75982" class="hover-effect"><img src="//video.abnnewswire.net/image/richard_cottee_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/75982/MD-Richard-Cottee-Presents-at-Sydney-Sky-Tower.html">MD Richard Cottee Presents at Sydney Sky Tower</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Central Petroleum Limited</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/107037/Central-Petroleum-Limited-(ASX-CTP)-Release-Date-of-Annual-Results-and-Business-Update-Webinar-107037.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106205_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/107037/Central-Petroleum-Limited-(ASX-CTP)-Release-Date-of-Annual-Results-and-Business-Update-Webinar-107037.html">Central Petroleum Limited (ASX:CTP) Release Date of Annual Results and Business Update Webinar</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.09.16&nbsp;&nbsp;09:39
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/106873/Central-Petroleum-Limited-(ASX-CTP)-Mereenie-Development-Well-WM28-Completed-106873.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106873_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/106873/Central-Petroleum-Limited-(ASX-CTP)-Mereenie-Development-Well-WM28-Completed-106873.html">Central Petroleum Limited (ASX:CTP) Mereenie Development Well WM28 Completed</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.09.06&nbsp;&nbsp;10:00
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/106676/Central-Petroleum-Limited-(ASX-CTP)-Range-Gas-Project-Pilot-Update-106676.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106147_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/106676/Central-Petroleum-Limited-(ASX-CTP)-Range-Gas-Project-Pilot-Update-106676.html">Central Petroleum Limited (ASX:CTP) Range Gas Project Pilot Update</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.08.24&nbsp;&nbsp;08:58
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/106389/Central-Petroleum-Limited-(ASX-CTP)-Dukas-Update-106389.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106389_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/106389/Central-Petroleum-Limited-(ASX-CTP)-Dukas-Update-106389.html">Central Petroleum Limited (ASX:CTP) Dukas Update</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.08.02&nbsp;&nbsp;09:37
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/106343/Central-Petroleum-Limited-(ASX-CTP)-Quarterly-Activities-Report-106343.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/105949_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/106343/Central-Petroleum-Limited-(ASX-CTP)-Quarterly-Activities-Report-106343.html">Central Petroleum Limited (ASX:CTP) Quarterly Activities Report</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.07.30&nbsp;&nbsp;09:39
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/31176/Central-Petroleum-Limited-31176.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="http://www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="http://www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2021 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="59,106,108" />
                <input type="hidden" id="companyids" value="31176" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

