
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Bigtincan Holdings Ltd (ASX:BTH) Canaccord Genuity Growth Conference Presentation - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Bigtincan Holdings Ltd (ASX:BTH) Canaccord Genuity Growth Conference Presentation" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/111335/" />	
<meta property="og:description" content="Bigtincan Holdings Ltd (ASX:BTH) has 2000+ customer deployments (90+ of the Fortune 500), over 1,000,000 licensed users, an established business in North America and an emerging business in the UK and European markets." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/108817_01_h.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/108817_01_h.jpg" />
<META name="document-date" content="2022-08-10" />
<meta name="KEYWORDS" content="Consumers General,Financial General,Trade & Commerce General,Bigtincan Holdings Ltd,ASX:BTH,PNK:BGTHF" />
<meta name="DESCRIPTION" content="Bigtincan Holdings Ltd (ASX:BTH) has 2000+ customer deployments (90+ of the Fortune 500), over 1,000,000 licensed users, an established business in North America and an emerging business in the UK and European markets." />
<meta name="Headline" content="Bigtincan Holdings Ltd (ASX:BTH) Canaccord Genuity Growth Conference Presentation" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="104,108,114" />
<meta name="prcompanies" content="37428" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/111335/Bigtincan-Holdings-Ltd-(ASX-BTH)-Canaccord-Genuity-Growth-Conference-Presentation-111335.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/111335/Bigtincan-Holdings-Ltd-(ASX-BTH)-Canaccord-Genuity-Growth-Conference-Presentation-111335.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/9736750.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Bigtincan Holdings Ltd" href="/corssxml.asp?37428" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 600px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
                            <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					    <li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="http://www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="http://www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="http://www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="http://www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://www.abnnewswire.net/refer.asp?url=www.pdac.ca/convention&compid=34176&hl=en&lang=" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/91.jpg" width="900" alt="PDAC2023 Trade Show and Convention"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/111335/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Bigtincan Holdings Ltd (ASX:BTH) Canaccord Genuity Growth Conference Presentation</label></h1>
                                <div class="author">&nbsp;&nbsp;			<a href="/companies/en/37428/Bigtincan-Holdings-Ltd"><img src="/images/logos/37428en.png" width="120" alt="" /></a>
</div>
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/108817_01_h.jpg" alt="Canaccord Genuity Growth Conference Presentation" width="600"><br /><b><i>Canaccord Genuity Growth Conference Presentation</i></b></div>Sydney, Aug 10, 2022 AEST (ABN Newswire) - Bigtincan Holdings Ltd (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:BTH target=_blank title="Australian Stock Exchange"><u>ASX:BTH</u></a>) has 2000+ customer deployments (90+ of the Fortune 500), over 1,000,000 licensed users, an established business in North America and an emerging business in the UK and European markets. <br /><br />Bigtincan has achieved >$120m in Annualised Recurring Revenue (ARR) at 30 June 2022, representing 126% year on year ARR growth. <br /><br />Bigtincan is an industry leading, fully native platform: <br /><br />- One of few providers offering all 3 core capabilities; content, training and coaching, and engagement <br /><br />- Bigtincan's recent results show strong organic growth and acquisition track record <br /> <br />*To view the Presentation, please visit:<br /><a href='https://abnnewswire.net/lnk/5V4Y73X3' target=_blank>https://abnnewswire.net/lnk/5V4Y73X3</a> <br /><br /><br />About Bigtincan Holdings Ltd<br /><br />
<p><a href="https://www.abnnewswire.net/refer.asp?url=www.bigtincan.com&amp;compid=37428&amp;hl=en&amp;lang=" target="_blank"><img alt="Bigtincan Holdings Ltd" src="https://abnnewswire.net/images/logos/37428en.png" style="float:left; height:34px; margin:5px; width:120px" /></a>Bigtincan Holdings Ltd (ASX:BTH) (OTCMKTS:BTGHF) &nbsp;is helping the world&#39;s leading brands facilitate the buying experience of the future. Everything we offer is designed to be smart, flexible, and easily adapted to unique business processes with highly personalised experiences that people and brands love. We&#39;re on a mission to help companies deliver branded buying experiences that are engaging, personalised, provide value and guide people to the best decisions with confidence. Innovative companies like Nike, Guess, Prudential, and Starwood Hotels trust Bigtincan to enable customer-facing teams to intelligently prepare, engage, measure and continually improve the buying experience for their customers. For more information about Bigtincan, visit: www.bigtincan.com or follow @bigtincan on Twitter.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/bigtincan&hl=en&compid=37428&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.facebook.com/Bigtincan/&hl=en&compid=37428&lang=" target="_blank"><img src="/images/buts/facebook-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.youtube.com/user/bigtincanvideos&hl=en&compid=37428&lang=" target="_blank"><img src="/images/buts/youtube-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/company/bigtincan/&hl=en&compid=37428&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=111335&lang=en&id=37428" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Mark Ohlsson<br />Company Secretary<br />+61 400 801 814 <br />Investor@bigtincan.com <br /><br />Jane Morgan<br />Jane Morgan Management<br />+61 405 555 618<br />jm@janemorganmanagement.com.au</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-BTH-2A1390010.pdf" title="Canaccord Genuity Growth Conference Presentation" target="_blank">Canaccord Genuity Growth Conference Presentation</a><br /><br /></div>
                                                      
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/37428/Bigtincan-Holdings-Ltd-(en)-37428.html">Bigtincan Holdings Ltd</a> <a href="/companies/cs/32352/Bigtincan-Holdings-Ltd-(zh-Hans)-32352.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/CHI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ct/31077/Bigtincan-Holdings-Ltd-(zh-Hant)-31077.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/TAI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ja/30870/Bigtincan-Holdings-Ltd-(jp)-30870.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/JAPA0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/en/37428/Bigtincan-Holdings-Ltd-(en)-37428.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/ENGL0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/kr/30576/Bigtincan-Holdings-Ltd-(ko)-30576.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/KORE0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/de/33533/Bigtincan-Holdings-Ltd-(de)-33533.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/deutsche.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/es/30209/Bigtincan-Holdings-Ltd-(es)-30209.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/spa.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/id/34330/Bigtincan-Holdings-Ltd-(id)-34330.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/indo.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/fr/30841/Bigtincan-Holdings-Ltd-(fr)-30841.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/fra.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/th/30821/Bigtincan-Holdings-Ltd-(th)-30821.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/thai.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/br/30812/Bigtincan-Holdings-Ltd-(br)-30812.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/bra.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ru/30837/Bigtincan-Holdings-Ltd-(ru)-30837.html" title="Bigtincan-Holdings-Ltd" class="hover-effect"><img src="/images/flags/rus.gif" border="0" width="20" height="14"></a>&nbsp;<br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/111335/Bigtincan-Holdings-Ltd-(ASX-BTH)-Canaccord-Genuity-Growth-Conference-Presentation-111335.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/111335/Bigtincan-Holdings-Ltd-(ASX-BTH)-Canaccord-Genuity-Growth-Conference-Presentation-111335.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/108817_01_l.jpg" default_text="Bigtincan Holdings Ltd (ASX:BTH) Canaccord Genuity Growth Conference Presentation"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/111335/Bigtincan-Holdings-Ltd-(ASX-BTH)-Canaccord-Genuity-Growth-Conference-Presentation-111335.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/104/Consumers-General.html">Consumers General</a><a href="/topics/en/108/Financial-General.html">Financial General</a><a href="/topics/en/114/Trade-Commerce-General.html">Trade & Commerce General</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-BTH-2A1390010.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/111335_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-BTH-2A1390010.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/110189" class="hover-effect"><img src="//video.abnnewswire.net/image/6751-20220429_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/110189/Quarterly-Report-and-Appendix-4C-Video.html">Quarterly Report and Appendix 4C Video</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Bigtincan Holdings Ltd</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/111142/Bigtincan-Holdings-Ltd-(ASX-BTH)-Q4-FY22-Appendix-4C-and-Commentary-111142.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108817_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/111142/Bigtincan-Holdings-Ltd-(ASX-BTH)-Q4-FY22-Appendix-4C-and-Commentary-111142.html">Bigtincan Holdings Ltd (ASX:BTH) Q4 FY22 Appendix 4C and Commentary</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.07.27&nbsp;&nbsp;08:24
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/111127/Bigtincan-Holdings-Ltd-(ASX-BTH)-Signs-$33m-Contract-with-Global-Financial-Services-Group-111127.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108817_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/111127/Bigtincan-Holdings-Ltd-(ASX-BTH)-Signs-$33m-Contract-with-Global-Financial-Services-Group-111127.html">Bigtincan Holdings Ltd (ASX:BTH) Signs $3.3m Contract with Global Financial Services Group</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.07.26&nbsp;&nbsp;08:16
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/111105/Bigtincan-Holdings-Ltd-(ASX-BTH)-Quarterly-Report-and-Investor-Briefing-Notice-111105.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108817_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/111105/Bigtincan-Holdings-Ltd-(ASX-BTH)-Quarterly-Report-and-Investor-Briefing-Notice-111105.html">Bigtincan Holdings Ltd (ASX:BTH) Quarterly Report and Investor Briefing Notice</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.07.22&nbsp;&nbsp;14:42
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/110360/Bigtincan-Holdings-Ltd-(ASX-BTH)-Business-Update-110360.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108817_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/110360/Bigtincan-Holdings-Ltd-(ASX-BTH)-Business-Update-110360.html">Bigtincan Holdings Ltd (ASX:BTH) Business Update</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.05.13&nbsp;&nbsp;08:41
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/110189/Bigtincan-Holdings-Ltd-(ASX-BTH)-March-2022-Quarterly-Report-and-Appendix-4C-Video-110189.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/110189_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/110189/Bigtincan-Holdings-Ltd-(ASX-BTH)-March-2022-Quarterly-Report-and-Appendix-4C-Video-110189.html">Bigtincan Holdings Ltd (ASX:BTH) March 2022 Quarterly Report and Appendix 4C Video</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.04.29&nbsp;&nbsp;10:22
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/37428/Bigtincan-Holdings-Ltd-37428.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>
      

 
<a class="twitter-timeline" data-height="800" href="https://twitter.com/bigtincan">Tweets </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="http://www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="http://www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2022 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="104,108,114" />
                <input type="hidden" id="companyids" value="37428" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

