
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Lake Resources NL (ASX:LKE) Kachi Brine at Lilac Pilot Plant - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Lake Resources NL (ASX:LKE) Kachi Brine at Lilac Pilot Plant" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/100447/" />	
<meta property="og:description" content="Lithium explorer and developer Lake Resources NL (ASX:LKE) (FRA:LK1) together with its technology partner, Lilac Solutions, confirm that 20,000 litres of brine samples from Lake's Kachi Lithium Brine Project in Argentina have arrived at Lilac's direct extraction ion exchange pilot plant module in Oakland." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/98852_01_l.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/98852_01_h.jpg" />
<META name="document-date" content="2020-03-10" />
<meta name="KEYWORDS" content="Financial General,Mining,Lithium,Lake Resources NL,ASX:LKE,EUREX:LK1" />
<meta name="DESCRIPTION" content="Lithium explorer and developer Lake Resources NL (ASX:LKE) (FRA:LK1) together with its technology partner, Lilac Solutions, confirm that 20,000 litres of brine samples from Lake's Kachi Lithium Brine Project in Argentina have arrived at Lilac's direct extraction ion exchange pilot plant module in Oakland." />
<meta name="Headline" content="Lake Resources NL (ASX:LKE) Kachi Brine at Lilac Pilot Plant" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="108,163,202" />
<meta name="prcompanies" content="29608" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/100447/Lake-Resources-NL-(ASX-LKE)-Kachi-Brine-at-Lilac-Pilot-Plant-100447.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/100447/Lake-Resources-NL-(ASX-LKE)-Kachi-Brine-at-Lilac-Pilot-Plant-100447.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />

<!-- Multilanguage Versions of this release -->
<link rel="alternate" href="//www.abnnewswire.net/press/en/100447/" hreflang="en" />
<link rel="alternate" href="//www.abnnewswire.net/press/cs/38562/" hreflang="zh-Hans" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/9237940.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Lake Resources NL" href="/corssxml.asp?29608" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 300px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
					    <li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="//www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="//www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="//www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="//www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://goldfund.io/gfun_exchange.asp" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/84.jpg" width="900" alt="GoldFund Exchange Listing"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/100447/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Lake Resources NL (ASX:LKE) Kachi Brine at Lilac Pilot Plant</label></h1>
                                		<div class="author">
			<span class="hover-effect left"><a href="/refer.asp?url=https://www.lakeresources.com.au&compid=29608&lang=" target="_blank"><img src="/images/logos/29608en.jpg" width="120" alt="" /></a></span>
		        <div class="a-content">
		            <span>WWW:<a href="/refer.asp?url=https://www.lakeresources.com.au&compid=29608&lang=" target="_blank">www.lakeresources.com.au</a></span>
			        <span class="meta"><a href="/companies/en/29608/Lake-Resources-NL">Company Overview</a></span>
				</div>
		</div>
<br />View in Other Languages&nbsp;<a href="/press/en/100447/Lake-Resources-NL-(en)-100447.html"><img src="/images/flags/engl0002.gif" border="0" width="20" height="14" alt="358" /></a>&nbsp;<a href="/press/cs/38562/Lake-Resources-NL-(zh-Hans)-38562.html"><img src="/images/flags/chi.gif" border="0" width="20" height="14" alt="132" /></a>&nbsp;
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/98852_01_h.jpg" alt="Kachi Brine at Lilac Pilot Plant" width="300"><br /><b><i>Kachi Brine at Lilac Pilot Plant</i></b></div>Brisbane, Mar 10, 2020 AEST (ABN Newswire) - Lithium explorer and developer Lake Resources NL (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:LKE target=_blank title="Australian Stock Exchange"><u>ASX:LKE</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=FRA:LK1 target=_blank title="Frankfurt Stock Exchange"><u>FRA:LK1</u></a>) together with its technology partner, Lilac Solutions, confirm that 20,000 litres of brine samples from Lake's Kachi Lithium Brine Project in Argentina have arrived at Lilac's direct extraction ion exchange pilot plant module in Oakland, California (see Figure 1* below). <br /><br />Lilac will process the brine to produce high-purity lithium chloride (starting in March) for conversion to battery-grade lithium carbonate, from April onwards. Lilac has previously demonstrated the ability to produce battery grade lithium carbonate with 99.9% purity, and very low impurities, which is a high priority for battery/cathode producers (refer ASX announcement 9 January 2020). <br /><br />With these Kachi brines, Lilac will produce multiple kilograms of high purity lithium carbonate samples available for prospective off-takers from late March to start their qualification process. Initially, these brine samples will be used to complete the commissioning of Lilac's pilot-scale ion exchange module. <br /><br />Lake's Managing Director Steve Promnitz said: "Our key focus at this time is to prove conclusively that the Lilac Solutions pilot-scale ion exchange module can consistently process the Kachi brines into high purity, battery grade lithium carbonate at volume, as sought by potential buyers. <br /><br />"Thanks to investor support for Lake and our technology partner, Lilac, we are now well positioned to advance our flagship Kachi project and ensure the delivery of a sustainable and scalable solution that is exactly what the market requires." <br /><br />Lake aims to produce at Kachi a high quality, low impurity product capable of attracting premium pricing. A pre-feasibility study (PFS) for Kachi is nearing completion and is anticipated to show production costs in the lower part of the global cost curve. <br /><br />The direct extraction process, together with the Kachi project, offers a sustainable solution for the downstream battery makers by extracting lithium from brines using ion exchange without traditional evaporation ponds. Brine is returned to the aquifer once the lithium has been extracted without changing the brine chemistry. This addresses increasing interest from electric vehicle makers (OEM's) and battery makers to demonstrate they have access to a sustainable scalable supply chain for raw materials. <br /><br />Lake and Lilac look forward to reporting first finished samples from April onwards. <br /> <br />*To view tables and figures, please visit: <br /><a href='https://abnnewswire.net/lnk/V602M106' target=_blank>https://abnnewswire.net/lnk/V602M106</a> <br /><br /><br />About Lake Resources NL<br /><br />
<p><a href="https://www.abnnewswire.net/refer.asp?url=www.lakeresources.com.au&amp;compid=29608&amp;hl=en&amp;lang=" target="_blank"><img alt="Lake Resources" src="https://abnnewswire.net/images/logos/29608en.jpg" style="float:left; height:89px; margin:5px; width:120px" /></a><a href="http://www.abnnewswire.net/refer.asp?url=http://www.lakeresources.com.au&amp;compid=29608&amp;lang=" target="_blank">Lake Resources NL</a> (<a href="http://www.google.com/finance?q=ASX:LKE" target="_blank">ASX:LKE</a>) is a lithium exploration and development company focused on developing its three lithium brine projects and hard rock project in Argentina, all owned 100%. The leases are in a prime location among the lithium sector&#39;s largest players within the Lithium Triangle, where half of the world&#39;s lithium is produced. Lake holds one of the largest lithium tenement packages in Argentina (~200,000Ha) secured in 2016 prior to a significant &#39;rush&#39; by major companies. The large holdings provide the potential to provide consistent security of supply demanded by battery makers and electric vehicle manufacturers.</p>

<p>The Kachi project covers 69,000 ha over a salt lake south of FMC&#39;s lithium operation and near Albemarle&#39;s Antofalla project in Catamarca Province. Drilling at Kachi has confirmed a large lithium brine bearing basin over 20km long, 15km wide and 400m to 800m deep. Drilling over Kachi (currently 16 drill holes, 3100m) has produced a maiden indicated and inferred resource of 4.4 Mt LCE (Indicated 1.0Mt and Inferred 3.4Mt) within a 8-17 Mt LCE exploration target (refer ASX announcement 27 November 2018).</p>

<p>A direct extraction technique is being tested in partnership with Lilac Solutions, which has shown 80-90% recoveries and lithium brine concentrations in excess of 3000 mg/L lithium and is planned to be trialled on site in tandem with conventional methods as part of a PFS to follow the resource statement. Scope exists to unlock considerable value through partnerships and corporate deals in the near term.</p>

<p>The Olaroz-Cauchari and Paso brine projects are located adjacent to major world class brine projects either in production or being developed in the highly prospective Jujuy Province. The Olaroz-Cauchari project is located in the same basin as Orocobre&#39;s Olaroz lithium production and adjoins Ganfeng Lithium/Lithium Americas Cauchari project, with high grade lithium (600 mg/L) with high flow rates drilled immediately across the lease boundary.</p>

<p>Two drill rigs are currently drilling at Cauchari with results anticipated to extend the proven resources in adjoining properties into LKE&#39;s area with results anticipated from November into December 2018. This will be followed by drilling extensions to the Olaroz area in LKE&#39;s 100% owned Olaroz leases.</p>

<p>Significant corporate transactions continue in adjacent leases with development of Ganfeng Lithium/Lithium Americas Cauchari project with Ganfeng announcing a US$237 million for 37% of the Cauchari project previously held by SQM. Nearby projects of Lithium X were acquired via a takeover offer of C$265 million completed March 2018. The northern half of Galaxy&#39;s Sal de Vida resource was purchased for US$280 million by POSCO in June 2018. These transactions imply an acquisition cost of US$55-110 million per 1 million tonnes of lithium carbonate equivalent (LCE) in resources.</p>

<p>The demand for lithium continues to be strong for lithium ion batteries in electric vehicles, according to recent data from the leading independent battery minerals consultant, Benchmark Mineral Intelligence. Supply continues to be constrained suggesting good opportunities for upstream lithium companies.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/Lake_Resources&hl=en&compid=29608&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/company/lake-resources/&hl=en&compid=29608&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=100447&lang=en&id=29608" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Steve Promnitz<br />Managing Director<br />Lake Resources N.L.<br />T: +61-2-9188-7864<br />E: steve@lakeresources.com.au</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-LKE-2A1212317.pdf" title="Kachi Brine at Lilac Pilot Plant" target="_blank">Kachi Brine at Lilac Pilot Plant</a><br /><br /></div>
                                                      
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/29608/Lake-Resources-NL-(en)-29608.html">Lake Resources NL</a> <a href="/companies/cs/32251/Lake-Resources-NL-(zh-Hans)-32251.html" title="Lake-Resources-NL" class="hover-effect"><img src="/images/flags/CHI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ct/30981/Lake-Resources-NL-(zh-Hant)-30981.html" title="Lake-Resources-NL" class="hover-effect"><img src="/images/flags/TAI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/en/29608/Lake-Resources-NL-(en)-29608.html" title="Lake-Resources-NL" class="hover-effect"><img src="/images/flags/ENGL0002.gif" border="0" width="20" height="14"></a>&nbsp;<br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/100447/Lake-Resources-NL-(ASX-LKE)-Kachi-Brine-at-Lilac-Pilot-Plant-100447.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/100447/Lake-Resources-NL-(ASX-LKE)-Kachi-Brine-at-Lilac-Pilot-Plant-100447.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/98852_01_l.jpg" default_text="Lake Resources NL (ASX:LKE) Kachi Brine at Lilac Pilot Plant"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/100447/Lake-Resources-NL-(ASX-LKE)-Kachi-Brine-at-Lilac-Pilot-Plant-100447.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;(Since Published: 358)&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/108/Financial-General.html">Financial General</a><a href="/topics/en/163/Mining.html">Mining</a><a href="/topics/en/202/Lithium.html">Lithium</a>
													</div>

												</div>

											</div>

										</div>
                                        
										<div class="block-title">
											
											<h2>View in Other Languages&nbsp;<a href="/press/en/100447/Lake-Resources-NL-(en)-100447.html" title="358"><img src="/images/flags/engl0002.gif" border="0" width="20" height="14" alt="358" /></a>
<a href="/press/cs/38562/Lake-Resources-NL-(zh-Hans)-38562.html" title="132"><img src="/images/flags/chi.gif" border="0" width="20" height="14" alt="132" /></a>
&nbsp;(490)</h2>
										</div>
										<div class="block-content">

											<div class="comment-block">
							
												<div class="no-comment-block">
                                                <img src="//chart.googleapis.com/chart?chs=540x280&chd=t:72,26&cht=p3&chdlp=b&chl=358|132&chco=ff0000,00ff00&chdl=ENGLISH|CHINESE SIMPLE" />
												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-LKE-2A1209879.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/100385_en_page_0004_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-LKE-2A1209879.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/92252" class="hover-effect"><img src="//video.abnnewswire.net/image/lakeresources_20180302_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/92252/Interview-with-Steve-Promnitz-Lithium-Projects.html">Interview with Steve Promnitz, Lithium Projects</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Research Report</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/research/rpt/92423-LKE_Research_Report.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/research/img/92423_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/research/rpt/92423-LKE_Research_Report.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Lake Resources NL</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/100385/Lake-Resources-NL-(ASX-LKE)-SPP-upsized-and-Placement-increased-with-Presentation-100385.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/98852_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100385/Lake-Resources-NL-(ASX-LKE)-SPP-upsized-and-Placement-increased-with-Presentation-100385.html">Lake Resources NL (ASX:LKE) SPP upsized and Placement increased with Presentation</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.28&nbsp;&nbsp;10:00
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100376/Lake-Resources-NL-(ASX-LKE)-Placement-Completed-and-SPP-Uplift-Under-Consideration-100376.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/98852_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100376/Lake-Resources-NL-(ASX-LKE)-Placement-Completed-and-SPP-Uplift-Under-Consideration-100376.html">Lake Resources NL (ASX:LKE) Placement Completed and SPP Uplift Under Consideration</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.27&nbsp;&nbsp;13:39
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100331/Lake-Resources-NL-(ASX-LKE)-Placement-upsized-by-$19M-to-$34M-100331.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/98852_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100331/Lake-Resources-NL-(ASX-LKE)-Placement-upsized-by-$19M-to-$34M-100331.html">Lake Resources NL (ASX:LKE) Placement upsized by $1.9M to $3.4M</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.24&nbsp;&nbsp;10:01
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100319/Lake-Resources-NL-(ASX-LKE)-Bill-Gates-Led-Fund-Backs-Lake-Technology-100319.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/98852_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100319/Lake-Resources-NL-(ASX-LKE)-Bill-Gates-Led-Fund-Backs-Lake-Technology-100319.html">Lake Resources NL (ASX:LKE) Bill Gates Led Fund Backs Lake Technology</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.21&nbsp;&nbsp;10:48
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100315/Lake-Resources-NL-(ASX-LKE)-Placement-and-SPP-Update-100315.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/98852_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100315/Lake-Resources-NL-(ASX-LKE)-Placement-and-SPP-Update-100315.html">Lake Resources NL (ASX:LKE) Placement and SPP Update</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.20&nbsp;&nbsp;10:10
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/29608/Lake-Resources-NL-29608.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>
      

 
<a class="twitter-timeline" data-height="800" href="https://twitter.com/Lake_Resources">Tweets </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="//www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2020 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="108,163,202" />
                <input type="hidden" id="companyids" value="29608" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

