
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Ellis Martin Report: Nexus Gold (CVE:NXS) Announces that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Ellis Martin Report: Nexus Gold (CVE:NXS) Announces that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/100273/" />	
<meta property="og:description" content="Join Ellis Martin for a chat with Alex Klenman the President and CEO of Nexus Gold Corp (CVE:NXS) (OTCMKTS:NXXGF) Nexus Gold Corp is an active explorer and developer with four projects in gold-rich Burkina Faso, West Africa, and five projects in three proven and prolific mining districts across Canada" />   
<meta property="og:video" content="//video.abnnewswire.net/video/ellis_martin_20200213.mp4" />
<meta property="og:video:secure_url" content="//amp.abnnewswire.net/video/ellis_martin_20200213.mp4" />
<meta property="og:video:type" content="video/mp4" />
<meta property="og:video:width" content="520" />
<meta property="og:video:height" content="300" />
<meta property="og:image" content="//video.abnnewswire.net/image/ellis_martin_20200213_large.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/100273_01_h.jpg" />
<META name="document-date" content="2020-02-13" />
<meta name="KEYWORDS" content="Financial General,Mining,Gold,Copper,Nexus Gold Corp,TSX-V:NXS,PNK:NXXGF,The Ellis Martin Report" />
<meta name="DESCRIPTION" content="Join Ellis Martin for a chat with Alex Klenman the President and CEO of Nexus Gold Corp (CVE:NXS) (OTCMKTS:NXXGF) Nexus Gold Corp is an active explorer and developer with four projects in gold-rich Burkina Faso, West Africa, and five projects in three proven and prolific mining districts across Canada" />
<meta name="Headline" content="Ellis Martin Report: Nexus Gold (CVE:NXS) Announces that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="108,163,187,194" />
<meta name="prcompanies" content="37658,37546" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/100273/Ellis-Martin-Report-Nexus-Gold-(CVE-NXS)-Announces-that-it-has-acquired-the-Manzour-Dayere-Gold-Project-in-Burkina-Faso-West-Africa-100273.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/100273/Ellis-Martin-Report-Nexus-Gold-(CVE-NXS)-Announces-that-it-has-acquired-the-Manzour-Dayere-Gold-Project-in-Burkina-Faso-West-Africa-100273.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/8902399.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Nexus Gold Corp" href="//www.abnnewswire.net/corssxml.asp?37658" target="_blank" />
<link rel="alternate" type="application/rss+xml" title="The Ellis Martin Report" href="//www.abnnewswire.net/corssxml.asp?37546" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 300px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
					    <li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="//www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="//www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="//www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="//www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://www.goldfund.io/onegrambar.asp" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/83.jpg" width="900" alt="GoldFund Buy Gold"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/100273/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Ellis Martin Report: Nexus Gold (CVE:NXS) Announces that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa</label></h1>
                                		<div class="author">
			<span class="hover-effect left"><a href="/refer.asp?url=https://www.nexusgoldcorp.com&compid=37658&lang=" target="_blank"><img src="/images/logos/37658en.jpg" width="120" alt="" /></a></span>
		        <div class="a-content">
		            <span>WWW:<a href="/refer.asp?url=https://www.nexusgoldcorp.com&compid=37658&lang=" target="_blank">www.nexusgoldcorp.com</a></span>
			        <span class="meta"><a href="/companies/en/37658/Nexus-Gold-Corp">Company Overview</a></span>
				</div>
		</div>

							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
											
<div id='player'>loading.........</div>
<script type='text/javascript'>
    jwplayer("player").setup({
        playlist: [{
            image: "//video.abnnewswire.net/image/ellis_martin_20200213_large.jpg",
			sources: [
				{ file: "//video.abnnewswire.net/video/ ", label: "Low" },
				{ file: "//video.abnnewswire.net/video/ ", label: "Medium" },
				{ file: "//video.abnnewswire.net/video/ ", label: "High" },
				{ file: "//video.abnnewswire.net/video/ellis_martin_20200213.mp4", label: "MP4" }
			],
			title: "Nexus Gold (CVE:NXS)",
			description: "Acquires the Manzour-Dayere Gold Project"

    }],
 //       listbar: {
 //           position: 'right',
 //           size: "300"
 //       }, 
        width: "100%",
        aspectratio: "16:9",
        logo: {
            file: '/common/logos/000033.png',
            link: '//www.abnnewswire.com'
        },    
        related: {
            file: '/xml/jwtest.xml',
            onclick: "play"
        },
        ga: {}     
    });

</script>	
<div>&nbsp;</div>
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/100273_01_h.jpg" alt="Acquires the Manzour-Dayere Gold Project" width="300"><br /><b><i>Acquires the Manzour-Dayere Gold Project</i></b></div>Malibu, CA, Feb 13, 2020 AEST (ABN Newswire) - Join Ellis Martin for a chat with Alex Klenman the President and CEO of Nexus Gold Corp (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=CVE:NXS target=_blank title="Toronto Venture Exchange"><u>CVE:NXS</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=OTCMKTS:NXXGF target=_blank title="OTC Markets Google"><u>OTCMKTS:NXXGF</u></a>) Nexus Gold Corp is an active explorer and developer with four projects (over 560 kms of highly prospective ground) in gold-rich Burkina Faso, West Africa, and five projects (over 5,000-ha), in three proven and prolific mining districts across Canada including the 100% owned McKenzie Gold Project, a 1,300-hectare exploration target with multiple high-grade (up to 331 g/t Au) samples to date in the historic Red Lake mining camp of Ontario, Canada. Nexus Gold has announced that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa.<br /><br />To view the interview, please visit: <br /><a href='https://www.abnnewswire.net/press/en/100273/nxs' target=_blank>https://www.abnnewswire.net/press/en/100273/nxs</a> <br /><br /><br />About Nexus Gold Corp<br /><br />
<p><a href="https://www.abnnewswire.net/refer.asp?url=www.nexusgoldcorp.com&amp;compid=37658&amp;hl=en&amp;lang=" target="_blank"><img alt="Nexus Gold Corp" src="https://abnnewswire.net/images/logos/37658en.jpg" style="float:left; height:42px; margin:5px; width:120px" /></a>Nexus Gold Corp (CVE:NXS) (OTCMKTS:NXXGF) is a Canadian-based gold development company with an extensive portfolio of nine exploration projects in West Africa and Canada. The Company&#39;s West African-based portfolio totals over 560-sq kms (56,000+ hectares) of land located on active gold belts and proven mineralized trends, while it&#39;s 100%-owned Canadian projects include the McKenzie Gold Project in Red Lake, Ontario, the New Pilot Project, located in British Columbia&#39;s historic Bridge River Mining Camp, and three prospective gold-copper projects (3,300-ha) in the Province of Newfoundland. The Company is focusing on the development of several core assets while seeking joint-venture, earn-in, and strategic partnerships for other projects in its growing portfolio.</p>

<p>For more information please visit <a href="http://www.nexusgoldcorp.com">www.nexusgoldcorp.com</a>.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/NexusGoldCorp&hl=en&compid=37658&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.facebook.com/NexusGoldCorp/&hl=en&compid=37658&lang=" target="_blank"><img src="/images/buts/facebook-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.youtube.com/channel/UCCdKex6OSE_wyyj07m_Itrw&hl=en&compid=37658&lang=" target="_blank"><img src="/images/buts/youtube-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/company/nexusgoldcorp&hl=en&compid=37658&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=100273&lang=en&id=37658" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br /><br />About The Ellis Martin Report<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://www.ellismartinreport.com&amp;compid=37546&amp;hl=en&amp;lang=" target="_blank"><img alt="Ellis Martin Report" src="http://abnnewswire.net/images/logos/37546en.jpg" style="float:left; height:31px; margin:5px; width:120px" /></a>The Ellis Martin Report (TEMR) is&nbsp;an internet based radio program showcasing potentially undervalued companies to an audience of potential retail investors and fund managers that comprise our listening audience. TEMR is broadcasted on the VoiceAmerica Business Channel and The Opportunity Radio Network. CEO and company interviews are paid for by those represented on the program.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/ellismartinrprt&hl=en&compid=37546&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.facebook.com/EllisMartinRprt&hl=en&compid=37546&lang=" target="_blank"><img src="/images/buts/facebook-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.youtube.com/user/opportunityshow&hl=en&compid=37546&lang=" target="_blank"><img src="/images/buts/youtube-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/in/ellis-martin-5556ba2&hl=en&compid=37546&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=100273&lang=en&id=37546" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Alex Klenman<br />President & CEO<br />604-558-1920<br />info@nexusgoldcorp.com<br />www.nexusgoldcorp.com</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/37546/The-Ellis-Martin-Report-(en)-37546.html">The Ellis Martin Report</a><br /><a href="/companies/en/37658/Nexus-Gold-Corp-(en)-37658.html">Nexus Gold Corp</a><br />

</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/100273/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/100273/"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/100273_01_l.jpg" default_text="Ellis Martin Report: Nexus Gold (CVE:NXS) Announces that it has acquired the Manzour-Dayere Gold Project in Burkina Faso, West Africa"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/100273/" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/108/Financial-General.html">Financial General</a><a href="/topics/en/163/Mining.html">Mining</a><a href="/topics/en/187/Gold.html">Gold</a><a href="/topics/en/194/Copper.html">Copper</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/100267" class="hover-effect"><img src="//video.abnnewswire.net/image/ellis_martin_20200212_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/100267/Emgold-Sign-Earn-in-Option-with-Rio-Tinto.html">Emgold Sign Earn-in Option with Rio Tinto</a></span><a href="/press/en/100230" class="hover-effect"><img src="//video.abnnewswire.net/image/ellis_martin_20200206C_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/100230/Taiga-Gold-Corp's-(CNSX-TGC)-Optioned-Fisher-Property.html">Taiga Gold Corp's (CNSX:TGC) Optioned Fisher Property</a></span><a href="/press/en/100229" class="hover-effect"><img src="//video.abnnewswire.net/image/ellis_martin_20200206B_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/100229/Zhittya-Genesis-Medicine's-FGF-1-Regrows-Blood-Vessels.html">Zhittya Genesis Medicine's FGF-1 Regrows Blood Vessels</a></span><a href="/press/en/100126" class="hover-effect"><img src="//video.abnnewswire.net/image/ellis_martin_20200127_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/100126/Updates-from-Nexus-Gold-Corp-and-Aben-Resources.html">Updates from Nexus Gold Corp and Aben Resources</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Nexus Gold Corp</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/100126/Ellis-Martin-Report-Updates-from-Nexus-Gold-Corp-and-Aben-Resources-Gold-Gold-and-More-Gold-100126.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99891_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100126/Ellis-Martin-Report-Updates-from-Nexus-Gold-Corp-and-Aben-Resources-Gold-Gold-and-More-Gold-100126.html">Ellis Martin Report: Updates from Nexus Gold Corp and Aben Resources - Gold, Gold and More Gold</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.01.28&nbsp;&nbsp;11:08
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/37658/Nexus-Gold-Corp-37658.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>
							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>The Ellis Martin Report</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/100267/Emgold-(CVE-EMR)-and-Rio-Tinto-Plc-(LON-RIO)-Sign-Earn-In-With-Option-to-Joint-Venture-on-the-New-York-Canyon-Property-in-Nevada-100267.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99891_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100267/Emgold-(CVE-EMR)-and-Rio-Tinto-Plc-(LON-RIO)-Sign-Earn-In-With-Option-to-Joint-Venture-on-the-New-York-Canyon-Property-in-Nevada-100267.html">Emgold (CVE:EMR) and Rio Tinto Plc. (LON:RIO) Sign Earn-In With Option to Joint Venture on the New York Canyon Property in Nevada</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.12&nbsp;&nbsp;11:06
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100230/Ellis-Martin-Report-Taiga-Gold-Corps-(CNSX-TGC)-Optioned-Fisher-Property-Provides-Exploration-Opportunity-for-SSR-Mining-100230.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/100230_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100230/Ellis-Martin-Report-Taiga-Gold-Corps-(CNSX-TGC)-Optioned-Fisher-Property-Provides-Exploration-Opportunity-for-SSR-Mining-100230.html">Ellis Martin Report: Taiga Gold Corp's (CNSX:TGC) Optioned Fisher Property Provides Exploration Opportunity for SSR Mining</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.06&nbsp;&nbsp;12:10
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100229/Ellis-Martin-Report-Zhittya-Genesis-Medicines-FGF-1-Regrows-Blood-Vessels-Crucial-in-Many-Common-Diseases-100229.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99891_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100229/Ellis-Martin-Report-Zhittya-Genesis-Medicines-FGF-1-Regrows-Blood-Vessels-Crucial-in-Many-Common-Diseases-100229.html">Ellis Martin Report: Zhittya Genesis Medicine's FGF-1 Regrows Blood Vessels Crucial in Many Common Diseases</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.06&nbsp;&nbsp;11:59
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100126/Ellis-Martin-Report-Updates-from-Nexus-Gold-Corp-and-Aben-Resources-Gold-Gold-and-More-Gold-100126.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99891_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100126/Ellis-Martin-Report-Updates-from-Nexus-Gold-Corp-and-Aben-Resources-Gold-Gold-and-More-Gold-100126.html">Ellis Martin Report: Updates from Nexus Gold Corp and Aben Resources - Gold, Gold and More Gold</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.01.28&nbsp;&nbsp;11:08
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100111/Ellis-Martin-Report-TerraX-Minerals-Gerald-Panneton-on-Building-Successful-Gold-Mines-100111.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99839_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100111/Ellis-Martin-Report-TerraX-Minerals-Gerald-Panneton-on-Building-Successful-Gold-Mines-100111.html">Ellis Martin Report: TerraX Minerals' Gerald Panneton on Building Successful Gold Mines</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.01.24&nbsp;&nbsp;09:06
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/37546/The-Ellis-Martin-Report-37546.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>
      

 
<a class="twitter-timeline" data-height="800" href="https://twitter.com/ellismartinrprt">Tweets </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="//www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2020 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="108,163,187,194" />
                <input type="hidden" id="companyids" value="37658,37546" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

