
    <!-- INCLUDE VIRTUAL="/includes/vectormap.asp"-->



<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> MNF Group Ltd (ASX:MNF) Reports Record FY2020 Results - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="MNF Group Ltd (ASX:MNF) Reports Record FY2020 Results" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/102063/" />	
<meta property="og:description" content="MNF Group Limited (ASX:MNF) (FRA:M2S), the leading voice communications software provider, today announces its financial results for the full year ending 30 June 2020, with a record profit which was at the top-end of stated guidance." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/92010_01_l.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/92010_01_h.jpg" />
<META name="document-date" content="2020-08-25" />
<meta name="KEYWORDS" content="E-Commerce and Mobile,Consumers General,IT General,Advertising & Media,MNF Group Ltd,ASX:MNF,EUREX:M2S" />
<meta name="DESCRIPTION" content="MNF Group Limited (ASX:MNF) (FRA:M2S), the leading voice communications software provider, today announces its financial results for the full year ending 30 June 2020, with a record profit which was at the top-end of stated guidance." />
<meta name="Headline" content="MNF Group Ltd (ASX:MNF) Reports Record FY2020 Results" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="77,104,125,136" />
<meta name="prcompanies" content="31361" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/102063/MNF-Group-Ltd-(ASX-MNF)-Reports-Record-FY2020-Results-102063.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/102063/MNF-Group-Ltd-(ASX-MNF)-Reports-Record-FY2020-Results-102063.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/2964442.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="MNF Group Ltd" href="/corssxml.asp?31361" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 300px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
					    <li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="http://www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="http://www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="http://www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="http://www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://goldfund.io/gfun_exchange.asp" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/84.jpg" width="900" alt="GoldFund Exchange Listing"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/102063/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">MNF Group Ltd (ASX:MNF) Reports Record FY2020 Results</label></h1>
                                <div class="author">&nbsp;&nbsp;			<span class="hover-effect left"><a href="/companies/en/31361/MNF-Group-Ltd"><img src="/images/logos/31361en.jpg" width="120" alt="" /></a></span>
</div>
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/92010_01_h.jpg" alt="Reports Record FY2020 Results" width="300"><br /><b><i>Reports Record FY2020 Results</i></b></div>Sydney, Aug 25, 2020 AEST (ABN Newswire) - MNF Group Limited (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:MNF target=_blank title="Australian Stock Exchange"><u>ASX:MNF</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=FRA:M2S target=_blank title="Frankfurt Stock Exchange"><u>FRA:M2S</u></a>), the leading voice communications software provider, today announces its financial results for the full year ending 30 June 2020, with a record profit which was at the top-end of stated guidance. <br /><br />Financial highlights: <br /><br />- EBITDA increased 27% to $38.2 million (FY2019: $30.0 million) <br /><br />- Revenue increased 7% to $230.9 million (FY2019: $215.6 million) and recurring revenue rose 27% to $101.5 million (FY2019: $79.8 million) demonstrating the success of MNF's strategy to increase recurring revenue <br /><br />- NPAT increased 20% to $11.95 million (FY2019: $9.94 million) <br /><br />- Underlying NPAT-A increased 18% to $16.6 million (FY2019: $14.1 million) <br /><br />- Earnings per share rose 10% to 14.88 cents per share <br /><br />The company's strong profit performance and cash position has allowed the Board to declare a final dividend of 3.6 cents per share fully franked, bringing the full year dividend to 6.1 cents per share. <br /><br />FY2020 Financial Performance Overview <br /><br />MNF Group CEO, Mr Rene Sugo said: "MNF delivered a robust FY 2020 performance, maintaining the momentum delivered in the first half of the year to deliver results at the top end of guidance. As a key provider of software for telecommunications and unified communication technologies, we saw increased demand for our products resulting in strong uplifts in revenue, with a focus on recurring revenue. <br /><br />"After a strong first half, some products performed particularly well as a result of the structural and behavioral changes to voice and collaborative technology caused by the pandemic. As people transitioned from workplaces and schools to homes, seeking new ways to stay connected and adjust to new ways of working, we experienced a surge in traffic volumes across all customer segments in March and April. While traffic patterns have settled since the highs of March, we have seen new trends emerge, many of which are here to stay. <br /><br />"It is clear that over a period of just a few weeks, customers in the UCaaS, CPaaS and collaboration use-case areas experienced rapid growth in demand, equivalent to over three years of normal growth. On the other hand, demand for other use-cases like mobile roaming and small business phone systems have stagnated due to travel restrictions or economic uncertainty. <br /><br />"Through the pandemic, our priority has been the health and safety of our people and the reliable continuity of business operations. The response of the MNF team to the pandemic has been admirable with the global team transitioning to working from home seamlessly, while continuing to maintain our high standard of service for customers and develop software that underpins and enables critical communications services across the globe. The global team will continue to work from home until it is safe to return to the workplace.  <br /><br />"Supported by a strong balance sheet and cash position, I am pleased to report our results were at the top-end of guidance and we were not reliant on Australian Government COVID-19 assistance schemes for this result."  <br /><br />Operational Highlights <br /><br />Phone numbers on network, the key performance indicator for future growth, reached 4.5 million numbers as of 30 June 2020, representing organic growth of 17% on the prior year. Growth in phone numbers, which is the company's largest recurring revenue product, supported a 27% increase in the Group's total recurring revenue to $101.5 million and a 24% increase in recurring margin to $59.7 million. EBITDA margin continued its upward trend reaching 17% of total revenue, demonstrating our ability to manage costs while driving earnings. <br /><br />Customers in the UCaaS, CPaaS and collaboration spaces experienced a Net Retention Rate4 of 123% in the second half when compared to the prior corresponding period. These customers continue to perform strongly and are expected to continue to benefit from the structural tail-winds post-pandemic. <br /><br />Update on Singapore <br /><br />A key growth pillar for the company is to expand its service offerings to the Asia-Pacific region, starting with Singapore. While the pandemic impacted local testing, the project is still on track with a technical trial with key customers and other stakeholders due to commence in December 2020. A full production launch is expected in March 2021. <br /><br />Outlook <br /><br />MNF acknowledges that the COVID-19 situation continues to evolve and while currently there is strong demand for MNF's services, the external environment predicts a significant degree of uncertainty. <br /><br />We have seen traffic patterns settle in the last six to eight weeks with steady volumes about 175% above pre-pandemic levels for key use cases such as UCaaS, CPaaS and collaboration. Usage of other use cases such as audio conferencing, small business phone systems and mobile roaming continue to be lower than pre-pandemic levels. Despite these factors, overall, MNF continues to operate at higher gross margins than pre-pandemic levels. <br /><br />Rene Sugo commented: "We are seeing a new normal in the use of collaboration technology, with the pandemic accelerating the adoption of new ways of communicating, which will support the growth of MNF. However, areas such as mobile roaming and small business products are experiencing some challenges and while we expect these to make a full recovery post-COVID, they are providing short-term headwinds into FY21. Similarly, while traditional audio conferencing benefitted during the lock-down, it is now declining as a result of the shift to the newer, online collaboration tools. <br /><br />"We remain committed to our strategic pillars to grow market share, expand our footprint across the APAC region, build long-term strategic relationships with our customers and invest in products to build resilience, scale and automation." <br /><br />Results briefing <br /><br />There will be a webinar and results presentation held on Tuesday 25 August at 9:00am AEDT. For registration and details, please visit: <br /><a href='http://mnfgroup.limited/investors' target=_blank>http://mnfgroup.limited/investors</a> <br /><br />A recorded version of this webinar will be made available for later viewing at the same web address. <br /><br />To view the FY20 Results Presentation , please visit:<br /><a href='https://abnnewswire.net/lnk/572VN612' target=_blank>https://abnnewswire.net/lnk/572VN612</a><br /><br />To view the FY20 Financial Report, please visit: <br /><a href='https://abnnewswire.net/lnk/R23M5BSP' target=_blank>https://abnnewswire.net/lnk/R23M5BSP</a> <br /><br /><br />About MNF Group Ltd<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://www.mnfgroup.limited&amp;compid=31361&amp;lang=" target="_blank"><img alt="MNF Group" src="http://abnnewswire.net/images/logos/31361en.jpg" style="float:left; height:120px; margin:10px; width:120px" />MNF Group&nbsp;Limited</a> (<a href="http://www.google.com/finance?q=ASX%3AMNF" target="_blank">ASX:MNF</a>) is one of Asia-Pacific&#39;s fastest growing technology companies. Listed on the ASX since 2006, it is now capitalised at around $350M, and twice winner of the Forbes Asia-Pacific &quot;Best under a Billion&quot; award. Headquartered in Sydney, Australia, the company has over 500 people located across Asia-Pacific, Europe and North America. MNF develops and operates a global communications network and software suite enabling some of the world&#39;s leading innovators to deliver new-generation communications solutions.</p>

<p>As the world moves to IP, MNF Group is building the brands, services, network and technology to lead the way.</p>

<p>For further information about MNF Group Limited please visit: <a href="http://mnfgroup.limited/">http://mnfgroup.limited/</a></p>

<p><a href="//www.abnnewswire.net/refer.asp?url=http://www.linkedin.com/company/mnf-group&hl=en&compid=31361&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=102063&lang=en&id=31361" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Rene Sugo<br />CEO and Executive Director<br />+612 8008 8000<br />investor@mnfgroup.limited<br /><br />Media contact:<br />Amy Piek, Cannings<br />+61 447 617676<br />apiek@canningscomms.com.au</td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-MNF-2A1244645.pdf" title="MNF Group reports record FY2020 results" target="_blank">MNF Group reports record FY2020 results</a><br /><br /></div>
                                                      
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/31361/MNF-Group-Ltd-(en)-31361.html">MNF Group Ltd</a><br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/102063/MNF-Group-Ltd-(ASX-MNF)-Reports-Record-FY2020-Results-102063.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/102063/MNF-Group-Ltd-(ASX-MNF)-Reports-Record-FY2020-Results-102063.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/92010_01_l.jpg" default_text="MNF Group Ltd (ASX:MNF) Reports Record FY2020 Results"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/102063/MNF-Group-Ltd-(ASX-MNF)-Reports-Record-FY2020-Results-102063.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/77/E-Commerce-and-Mobile.html">E-Commerce and Mobile</a><a href="/topics/en/104/Consumers-General.html">Consumers General</a><a href="/topics/en/125/IT-General.html">IT General</a><a href="/topics/en/136/Advertising-Media.html">Advertising & Media</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-MNF-2A1244648.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/102065_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-MNF-2A1244648.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/85099" class="hover-effect"><img src="//video.abnnewswire.net/image/MNF_20161007_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/85099/Institutional-Investor-Day-Presentation.html">Institutional Investor Day Presentation</a></span><a href="/press/en/84609" class="hover-effect"><img src="//video.abnnewswire.net/image/MNF_FY16_RESULTS_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/84609/MNF-Group-Ltd-(ASX-MNF)-FY16-Results-Presentation.html">MNF Group Ltd (ASX:MNF) FY16 Results Presentation</a></span><a href="/press/en/81634" class="hover-effect"><img src="//video.abnnewswire.net/image/ASX-MNF-VID_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/81634/CEO-Outlines-Strategy-for-Growth.html">CEO Outlines Strategy for Growth</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>MNF Group Ltd</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/102062/MNF-Group-Ltd-(ASX-MNF)-Financial-Report-FY2020-102062.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/95235_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/102062/MNF-Group-Ltd-(ASX-MNF)-Financial-Report-FY2020-102062.html">MNF Group Ltd (ASX:MNF) Financial Report FY2020</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.08.25&nbsp;&nbsp;08:05
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/101652/MNF-Group-Ltd-(ASX-MNF)-2020-Full-Year-Results-Date-and-Webniar-101652.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/92010_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/101652/MNF-Group-Ltd-(ASX-MNF)-2020-Full-Year-Results-Date-and-Webniar-101652.html">MNF Group Ltd (ASX:MNF) 2020 Full Year Results Date and Webniar</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.07.24&nbsp;&nbsp;14:54
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/101088/MNF-Group-Ltd-(ASX-MNF)-Virtual-Investor-Event-Invitation-101088.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/95235_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/101088/MNF-Group-Ltd-(ASX-MNF)-Virtual-Investor-Event-Invitation-101088.html">MNF Group Ltd (ASX:MNF) Virtual Investor Event Invitation</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.06.10&nbsp;&nbsp;11:06
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100739/MNF-Group-Ltd-(ASX-MNF)-Operations-and-Trading-Update-100739.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/92005_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100739/MNF-Group-Ltd-(ASX-MNF)-Operations-and-Trading-Update-100739.html">MNF Group Ltd (ASX:MNF) Operations and Trading Update</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.04.28&nbsp;&nbsp;08:54
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100523/MNF-Group-Ltd-(ASX-MNF)-Re-affirms-Guidance-and-COVID-19-100523.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/84939_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100523/MNF-Group-Ltd-(ASX-MNF)-Re-affirms-Guidance-and-COVID-19-100523.html">MNF Group Ltd (ASX:MNF) Re-affirms Guidance and COVID-19</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.03.19&nbsp;&nbsp;10:03
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/31361/MNF-Group-Ltd-31361.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="http://www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="http://www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2020 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="77,104,125,136" />
                <input type="hidden" id="companyids" value="31361" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

