
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Nova Minerals (ASX:NVA) CEO Christopher Gerteisen Joins Small Caps to Discuss the Company's Ever-Growing Estelle Gold Project - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Nova Minerals (ASX:NVA) CEO Christopher Gerteisen Joins Small Caps to Discuss the Company's Ever-Growing Estelle Gold Project" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/108810/" />	
<meta property="og:description" content="Nova Minerals (ASX:NVA) (OTCMKTS:NVAAF) CEO Christopher Gerteisen joins Small Caps to discuss the company's ever-growing Estelle gold project." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/102805_01_h.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/102805_01_h.jpg" />
<META name="document-date" content="2022-01-13" />
<meta name="KEYWORDS" content="Metals,Financial General,Materials General,Mining,Gold,Zinc,Mineral Sands,Nickel,Lithium,Silver,Cobalt,Lead,Nova Minerals Limited,ASX:NVA,EUREX:QM3,OTCQX:NVAAF" />
<meta name="DESCRIPTION" content="Nova Minerals (ASX:NVA) (OTCMKTS:NVAAF) CEO Christopher Gerteisen joins Small Caps to discuss the company's ever-growing Estelle gold project." />
<meta name="Headline" content="Nova Minerals (ASX:NVA) CEO Christopher Gerteisen Joins Small Caps to Discuss the Company's Ever-Growing Estelle Gold Project" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="64,108,112,163,187,191,197,198,202,221,232,234" />
<meta name="prcompanies" content="30010" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/108810/Nova-Minerals-(ASX-NVA)-CEO-Christopher-Gerteisen-Joins-Small-Caps-to-Discuss-the-Company's-Ever-Growing-Estelle-Gold-Project-108810.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/108810/Nova-Minerals-(ASX-NVA)-CEO-Christopher-Gerteisen-Joins-Small-Caps-to-Discuss-the-Company's-Ever-Growing-Estelle-Gold-Project-108810.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/7616999.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Nova Minerals Limited" href="/corssxml.asp?30010" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 600px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
                            <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					    <li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="http://www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="http://www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="http://www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="http://www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://www.goldfund.io/" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/80.jpg" width="900" alt="Goldfund Cryptocurrency"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/108810/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Nova Minerals (ASX:NVA) CEO Christopher Gerteisen Joins Small Caps to Discuss the Company's Ever-Growing Estelle Gold Project</label></h1>
                                <div class="author">&nbsp;&nbsp;			<a href="/companies/en/30010/Nova-Minerals-Limited"><img src="/images/logos/30010en.png" width="120" alt="" /></a>
</div>
							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><iframe width="560" height="315" src="https://www.youtube.com/embed/6MLMG68f05s" frameborder="0" allowfullscreen></iframe></div>Sydney, Jan 13, 2022 AEST (ABN Newswire) - Nova Minerals (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:NVA target=_blank title="Australian Stock Exchange"><u>ASX:NVA</u></a>) CEO Christopher Gerteisen joins Small Caps to discuss the company's ever-growing Estelle gold project.<br /><br />Last month, the company announced an updated 9.6-million-ounce resource, which was almost 55% larger than the previous estimate.<br /><br />Mr Gerteisen pointed out that the project has far more upside with the resource only comprising two deposits out of 15 major targets separated by 20 miles of potential strike length.<br /><br />To view the video, please visit: <br /><a href='https://www.abnnewswire.net/press/en/108810/nova' target=_blank>https://www.abnnewswire.net/press/en/108810/nova</a><br /><br /><br />About Nova Minerals Limited<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://novaminerals.com.au&amp;compid=30010&amp;hl=en&amp;lang=" target="_blank"><img alt="Nova Minerals Ltd" src="https://abnnewswire.net/images/logos/30010en.png" style="float:left; height:69px; margin:5px; width:120px" />Nova Minerals Limited</a>&#39;s (<a href="https://finance.google.com/finance?q=ASX:NVA" target="_blank">ASX:NVA</a>) (<a href="https://finance.google.com/finance?q=FRA:QM3" target="_blank">FRA:QM3</a>) (OTCMKTS:NVAAF) vision is to develop North America&#39;s next major gold trend. The company is focused on exploration in Alaska&#39;s prolific Tintina Gold Belt, a province which hosts a 220 million ounce (Moz) documented gold endowment and some of the world&#39;s largest gold mines and discoveries including Victoria Gold&#39;s Eagle Mine and Kinross Gold Corporation&#39;s Fort Knox Gold Mine. The company&#39;s flagship Estelle Project has a current total estimated JORC gold resource of 9.6Moz (3Moz Indicated and 6.6Moz Inferred). Estelle is a 45km long string of 15 identified gold prospects bracketed by the Korbel deposit in the north and the RPM deposit in the south. These two deposits are currently host to extensive exploration programs.</p>

<p>Additionally, Nova has an indirect interest in the Canadian Thompson Brothers Lithium Project through a substantial stake in Snow Lake Resources Ltd (NASDAQ:LITM) and holds a 12.99% interest in Torian Resources Limited (ASX:TNR), a gold exploration company based in Western Australia.</p>

<p><a href="//www.abnnewswire.net/refer.asp?url=https://twitter.com/novaminerals&hl=en&compid=30010&lang=" target="_blank"><img src="/images/buts/twitter-social.png"></a>&nbsp;<a href="//www.abnnewswire.net/refer.asp?url=https://www.linkedin.com/company/nova-minerals-limited&hl=en&compid=30010&lang=" target="_blank"><img src="/images/buts/linkedin-social.png"></a>&nbsp;<a href="//heroes.abnnewswire.com/alerts.asp?art=108810&lang=en&id=30010" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Nova Minerals Ltd<br />P: +61-3-9614-0600<br />F: +61-3-9614-0550<br />WWW: novaminerals.com.au<br /></td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/30010/Nova-Minerals-Limited-(en)-30010.html">Nova Minerals Limited</a> <a href="/companies/cs/30336/Nova-Minerals-Limited-(zh-Hans)-30336.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/CHI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ct/30096/Nova-Minerals-Limited-(zh-Hant)-30096.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/TAI.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ja/30209/Nova-Minerals-Limited-(jp)-30209.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/JAPA0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/en/30010/Nova-Minerals-Limited-(en)-30010.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/ENGL0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/kr/29971/Nova-Minerals-Limited-(ko)-29971.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/KORE0002.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ae/33809/Nova-Minerals-Limited-(ae)-33809.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/uae.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/de/33006/Nova-Minerals-Limited-(de)-33006.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/deutsche.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/es/29694/Nova-Minerals-Limited-(es)-29694.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/spa.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/id/33866/Nova-Minerals-Limited-(id)-33866.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/indo.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/fr/30832/Nova-Minerals-Limited-(fr)-30832.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/fra.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/th/30814/Nova-Minerals-Limited-(th)-30814.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/thai.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/br/30805/Nova-Minerals-Limited-(br)-30805.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/bra.gif" border="0" width="20" height="14"></a>&nbsp;<a href="/companies/ru/30829/Nova-Minerals-Limited-(ru)-30829.html" title="Nova-Minerals-Limited" class="hover-effect"><img src="/images/flags/rus.gif" border="0" width="20" height="14"></a>&nbsp;<br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/108810/Nova-Minerals-(ASX-NVA)-CEO-Christopher-Gerteisen-Joins-Small-Caps-to-Discuss-the-Companys-Ever-Growing-Estelle-Gold-Project-108810.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/108810/Nova-Minerals-(ASX-NVA)-CEO-Christopher-Gerteisen-Joins-Small-Caps-to-Discuss-the-Companys-Ever-Growing-Estelle-Gold-Project-108810.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/102805_01_l.jpg" default_text="Nova Minerals (ASX:NVA) CEO Christopher Gerteisen Joins Small Caps to Discuss the Company's Ever-Growing Estelle Gold Project"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/108810/Nova-Minerals-(ASX-NVA)-CEO-Christopher-Gerteisen-Joins-Small-Caps-to-Discuss-the-Companys-Ever-Growing-Estelle-Gold-Project-108810.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/64/Metals.html">Metals</a><a href="/topics/en/108/Financial-General.html">Financial General</a><a href="/topics/en/112/Materials-General.html">Materials General</a><a href="/topics/en/163/Mining.html">Mining</a><a href="/topics/en/187/Gold.html">Gold</a><a href="/topics/en/191/Zinc.html">Zinc</a><a href="/topics/en/197/Mineral-Sands.html">Mineral Sands</a><a href="/topics/en/198/Nickel.html">Nickel</a><a href="/topics/en/202/Lithium.html">Lithium</a><a href="/topics/en/221/Silver.html">Silver</a><a href="/topics/en/232/Cobalt.html">Cobalt</a><a href="/topics/en/234/Lead.html">Lead</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-NVA-3A582102.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/108194_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-NVA-3A582102.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/107193" class="hover-effect"><img src="//video.abnnewswire.net/image/6677-20210928_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/107193/Interview-with-CEO-Chris-Gerteisen.html">Interview with CEO Chris Gerteisen</a></span><a href="/press/en/106182" class="hover-effect"><img src="//video.abnnewswire.net/image/Nova_20210719_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/106182/Interview-with-CEO-Chris-Gerteisen.html">Interview with CEO Chris Gerteisen</a></span><a href="/press/en/105000" class="hover-effect"><img src="//video.abnnewswire.net/image/20210407_nova_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/105000/Global-Resource-at-Korbel-Main-Grows-to-47Moz-Gold.html">Global Resource at Korbel Main Grows to 4.7Moz Gold</a></span><a href="/press/en/102805" class="hover-effect"><img src="//video.abnnewswire.net/image/nova_20201009_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/102805/Interview-with-Nova-CEO-Chris-Gerteisen-.html">Interview with Nova CEO Chris Gerteisen </a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Research Report</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/research/rpt/107452-ASX_NVA_Research_Note_2021.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/research/img/107452_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/research/rpt/107452-ASX_NVA_Research_Note_2021.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Nova Minerals Limited</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/108803/Nova-Minerals-Limited-(ASX-NVA)-Director-Resigns-to-Lead-Companys-New-Advisory-Panel-108803.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106213_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/108803/Nova-Minerals-Limited-(ASX-NVA)-Director-Resigns-to-Lead-Companys-New-Advisory-Panel-108803.html">Nova Minerals Limited (ASX:NVA) Director Resigns to Lead Companys New Advisory Panel</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2022.01.12&nbsp;&nbsp;15:18
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/108665/Nova-Minerals-Limited-(ASX-NVA)-CEO-Letter-to-Shareholders-108665.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/107193_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/108665/Nova-Minerals-Limited-(ASX-NVA)-CEO-Letter-to-Shareholders-108665.html">Nova Minerals Limited (ASX:NVA) CEO Letter to Shareholders</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.12.24&nbsp;&nbsp;09:45
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/108646/Nova-Minerals-Limited-(ASX-NVA)-Estelle-Gold-Project-Grows-by-Over-50-to-96-Million-Ounces-108646.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/106179_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/108646/Nova-Minerals-Limited-(ASX-NVA)-Estelle-Gold-Project-Grows-by-Over-50-to-96-Million-Ounces-108646.html">Nova Minerals Limited (ASX:NVA) Estelle Gold Project Grows by Over 50% to 9.6 Million Ounces</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.12.23&nbsp;&nbsp;08:54
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/108557/VIDEO-Snow-Lake-Resources-Ltd-(NASDAQ-LITM)-Perfectly-Positioned-to-Supply-Lithium-to-the-North-American-EV-Battery-Market-108557.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108557_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/108557/VIDEO-Snow-Lake-Resources-Ltd-(NASDAQ-LITM)-Perfectly-Positioned-to-Supply-Lithium-to-the-North-American-EV-Battery-Market-108557.html">VIDEO: Snow Lake Resources Ltd (NASDAQ:LITM) Perfectly Positioned to Supply Lithium to the North American EV & Battery Market</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.12.17&nbsp;&nbsp;10:54
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/108501/Nova-Minerals-Limited-(ASX-NVA)-Snow-Lake-Receives-Permitting-for-Drilling-Campaign-108501.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/108501_01_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/108501/Nova-Minerals-Limited-(ASX-NVA)-Snow-Lake-Receives-Permitting-for-Drilling-Campaign-108501.html">Nova Minerals Limited (ASX:NVA) Snow Lake Receives Permitting for Drilling Campaign</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2021.12.14&nbsp;&nbsp;11:09
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/30010/Nova-Minerals-Limited-30010.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>
      

 
<a class="twitter-timeline" data-height="800" href="https://twitter.com/novaminerals">Tweets </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="http://www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="http://www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2022 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="64,108,112,163,187,191,197,198,202,221,232,234" />
                <input type="hidden" id="companyids" value="30010" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

