
<!DOCTYPE HTML>
<!-- BEGIN html -->

            <html lang = "en">

        
<!-- BEGIN head -->
<head>
<title> Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report - ABN Newswire (@ABN_Newswire) </title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta property="og:site_name" content="ABN Newswire" />
<meta property="og:title" content="Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report" />	
<meta property="og:type" content="article" />	
<meta property="og:url" content="https://www.abnnewswire.net/press/en/100748/" />	
<meta property="og:description" content="Empire Energy Group Limited (ASX:EEG) (OTCMKTS:EEGUF) continues to progress the development of its 100%-owned 14.5 million acre shale petroleum project areas in the Beetaloo-McArthur Basins of the Northern Territory led by fresh 2D seismic interpretations." />   
<meta property="og:image" content="//media.abnnewswire.net/topimg/en/99517_02_l.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ABN_Newswire" />
<meta name="twitter:creator" content="@ABN_Newswire" />
<META name="press-image" content="//media.abnnewswire.net/topimg/en/99517_02_h.jpg" />
<META name="document-date" content="2020-04-29" />
<meta name="KEYWORDS" content="Gas & Oil,Energy General,Financial General,Empire Energy Group Ltd,ASX:EEG,PNK:EEGUF" />
<meta name="DESCRIPTION" content="Empire Energy Group Limited (ASX:EEG) (OTCMKTS:EEGUF) continues to progress the development of its 100%-owned 14.5 million acre shale petroleum project areas in the Beetaloo-McArthur Basins of the Northern Territory led by fresh 2D seismic interpretations." />
<meta name="Headline" content="Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="verify-v1" content="WZJtXo4apknPB/+BJPl69hSNLWmBBahePmMhGy001SY=" >
<meta name="msvalidate.01" content="64B48E1A7135071EE9FCDE07E065BD55" />
<meta name="y_key" content="0c5e6c34529d0520">
<meta name="wb:webmaster" content="d68d192f4b24b549" />
<meta name="google-site-verification" content="yI0FGypp5I8YkQ3UhA-0xnJ5viPEQ5-hgoMIrsUoEGA" />
<meta name="alexaVerifyID" content="fnIR3cAnpiMPGN6xZQMZb9d8qfg" />
<meta name="fb:page_id" content="222708378029" />

<meta name="prsectors" content="59,106,108" />
<meta name="prcompanies" content="36614" />
		<!-- Favicon -->
<link rel="canonical" href="https://www.abnnewswire.net/press/en/100748/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100748.html" />
<link rel="amphtml" href="https://www.abnnewswire.net/amp/en/100748/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100748.html" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
<link rel="icon" href="favicon.ico" />



		<!-- Stylesheets -->

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />

     <link rel="stylesheet" href="/css/popstyle.css" />

		<link type="text/css" rel="stylesheet" href="/css/reset.css" />
		<link type="text/css" rel="stylesheet" href="/css/main-stylesheet.css?6756" />
		<link type="text/css" rel="stylesheet" href="/css/lightbox.css" />
		<link type="text/css" rel="stylesheet" href="/css/shortcode.css" />
		<link type="text/css" rel="stylesheet" href="/css/fonts.css" />
		<link type="text/css" rel="stylesheet" href="/css/colors.css" />
		<!--[if lte IE 8]>
		<link type="text/css" rel="stylesheet" href="/css/ie-ancient.css" />
		<![endif]-->
		<link type="text/css" rel="stylesheet" href="/css/responsive.css" />

        
           <!-- Map -->
	<!-- Core JS files -->
	<script type="text/javascript" src="/assets/js/plugins/loaders/pace.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/js/core/libraries/bootstrap.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/loaders/blockui.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/nicescroll.min.js"></script>
	<script type="text/javascript" src="/assets/js/plugins/ui/drilldown.js"></script>
	<!-- /core JS files -->

        <!--script-- type="text/javascript" src="//www.google.com/jsapi"></!--script-->

  <!--script-- src="/jscript/baidu/jquery.js" charset="utf-8"></!--script-->
  <script src="/jscript/autocomplete.js"></script>
    <link rel="stylesheet" type="text/css" href="/css/autocomplete.css"> 


<!--script-- type="text/javascript" src="/assets/js/vectors/en/3302119.js"></!--script-->

	<!-- END head -->
<link rel="alternate" type="application/rss+xml" title="Empire Energy Group Ltd" href="/corssxml.asp?36614" target="_blank" />

     

​<script src="//abnnewswire.net/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="jeOiXLgTr1uzOLhAUIid86DjO3w0zDu7W0sl7JeP4lY=";</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381105-4', 'abnnewswire.net');
  ga('send', 'pageview');

</script>
<!--script-- src="https://tjs.sjs.sinajs.cn/open/api/js/wb.js" type="text/javascript" charset="utf-8"></!--script-->

    <style>

.floatright
 {
 float: right;
 width: 300px;
 margin: 0 0 10px 10px;
 background-color: #fff;
 padding: 10px;
 border-top: 1px solid #999;
 border-right: 2px solid #555;
 border-bottom: 2px solid #555;
 border-left: 1px solid #999;
 }

 div.floatright img
 {
 border-top: 2px solid #555;
 border-right: 1px solid #999;
 border-bottom: 1px solid #999;
 border-left: 2px solid #555;
 }

 p { margin-top: 0; }


    </style>
	</head>

	<!-- BEGIN body -->
	<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-logo">
						<a href="/index.asp?lang="><img src="/images/logos/ABN-LOGOchinese-shadow.png" width="170" alt="" /></a>
					</div>
					
					<div class="header-menu">
						<ul>
					    <li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
						<li><a href="/Contact_Us.asp?lang=">Contact Us</a></li>
						</ul>
						<p>Distribution of company announcements to the professional platforms, finance portals and syndication of important corporate news to a wide variety of news aggregators and financial news systems.</p>
					</div>
					
					<div class="header-addons">
						<div class="header-weather">
							<span class="report">Company Search</span>

						</div>
						<div class="header-search">
                              <input type="radio" name="search_type" value="en" checked id="search_type1"/>&nbsp;ENGLISH&nbsp;&nbsp;<input type="radio" name="search_type" value="xx" id="search_type2"/>&nbsp;All Languages
                          	<input type="text" placeholder="type search..." id="search_keyword"  class="search-input">
                                <div id="search_results"></div> 
						</div>
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="the-menu">
                            <li><a href="/index.asp?lang=">News</a>
                                <ul>
                                    <li><a href="/articles.asp?lang=&sector=27">CRYPTOCURRENCY</a></li>
                                    <li><a href="/articles.asp?lang=&sector=23">Life Sciences</a></li>
                                    <li><a href="/articles.asp?lang=&sector=15">Mining & Metals</a>
                                                                        <!--ul><li><a href="/articles.asp?lang=&sector=15" target="_blank">Gold</a></li></!ul-->

                                    </li>
                                    <li><a href="/articles.asp?lang=&sector=20">Banking & Finance</a></li>
                                    <li><a href="/articles.asp?lang=&sector=21">Oil Gas & Energy</a></li>
                                    <li><a href="/articles.asp?lang=&sector=11">Software & Services</a></li>
                                    \
                                </ul>


                            </li>
                            <li><a href="/ceo_interviews/en">Video WebCasts</a>
                                
                                <ul>
                                    
                                    <li><a href="/ceo_interviews/en">Events & Conferences</a></li>
                                    
                                    <li><a href="/audio_interviews/en">Audio Interviews</a></li>
                                    
                                    <li><a href="/pprtv">PPR-TV Video</a></li>
                                    <li><a href="/market_reports/en">Australian Market (Chinese)</a></li>
                                   
                                 </ul> 
                                    
                            </li>
                                
                                <li><a href="/audio_interviews/en">Audio Webcasts</a></li>
                                

                            <li><a href="/events.asp?lang=">Events & Exhibitions</a></li>
                            <li><a href="//www.investorium.tv/index.asp?lang=" target="_blank">Investorium.tv</a>
								<ul>
									<li><a href="//www.investorium.tv/calendar.asp?lang=" target="_blank">Calendar</a></li>
									<li><a href="//www.investorium.tv/thevenue.asp?lang=" target="_blank">Venue</a></li>
									<li><a href="//www.investorium.tv/archive.asp?lang=" target="_blank">Archive</a></li>
								</ul>
                            </li>
                               <li><a href="/index.asp?lang=">Multi-Language</a>
                                   <ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>

                                   </ul>


                               </li>
                            <!--li><a href="//www.globalfashionwire.com/index.asp?lang=" target="_blank">Global Fashion Wire</a></li-->

						</ul>

					<!-- END .wrapper -->
					</div>

				</div>

				<div class="secondary-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul>
				<li><a href="/index.asp">ENGLISH</a></li>
				<li><a href="/index.asp?lang=_c">CHINESE SIMPLE</a></li>
				<li><a href="/index.asp?lang=_ct">CHINESE TRAD</a></li>
				<li><a href="/index.asp?lang=_j">JAPANESE</a></li>
				<li><a href="/index.asp?lang=_k">KOREAN</a></li>
				<li><a href="/index.asp?lang=_ae">ARABIC</a></li>
				<li><a href="/index.asp?lang=_de">GERMAN</a></li>
				<li><a href="/index.asp?lang=_es">SPANISH</a></li>
				<li><a href="/index.asp?lang=_id">INDONESIAN</a></li>
				<li><a href="/index.asp?lang=_fr">FRENCH</a></li>
				<li><a href="/index.asp?lang=_th">THAI</a></li>
				<li><a href="/index.asp?lang=_br">PORTUGUESE</a></li>
				<li><a href="/index.asp?lang=_ru">RUSSIAN</a></li>
						</ul>

					<!-- END .wrapper -->
					</div>

				</div>
				
			<!-- END .header -->
			</div>
			
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

                    <div class="ad-banner">
                        <!-- INCLUDE VIRTUAL="/includes/banneraddstopPR.asp"-->
                         <a href="https://goldfund.io/gfun_exchange.asp" target="_blank" class="hover-effect"><img src="https://media.abnnewswire.net/media/en/banners/84.jpg" width="900" alt="GoldFund Exchange Listing"></a>

					</div>
					

					<div class="main-content">

						<div class="full-width">
							
							<div class="article-title">
								<div class="share-block right">
									<div>
										<div class="share-article left">
											<span>Social Media</span>
											<strong>Share this Article</strong>
										</div>
										<div class="left">
<a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div class="fb-like" data-href="https://www.abnnewswire.net/press/en/100748/" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script><g:plusone></g:plusone>

										</div>
										<div class="clear-float"></div>
									</div>
								</div>

								<h1><label for="pic">Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report</label></h1>
                                		<div class="author">
			<span class="hover-effect left"><a href="/refer.asp?url=https://www.empireenergygroup.net&compid=36614&lang=" target="_blank"><img src="/images/logos/36614en.jpg" width="120" alt="" /></a></span>
		        <div class="a-content">
		            <span>WWW:<a href="/refer.asp?url=https://www.empireenergygroup.net&compid=36614&lang=" target="_blank">www.empireenergygroup.net</a></span>
			        <span class="meta"><a href="/companies/en/36614/Empire-Energy-Group-Ltd">Company Overview</a></span>
				</div>
		</div>

							</div>

						</div>

						<!-- BEGIN .main-page -->
						<div class="main-page left">

							<!-- BEGIN .single-block -->
							<div class="single-block">
								
								<!-- BEGIN .content-block -->
								<div class="content-block main left">
									
									<div class="block">
										<div class="block-content">
	
												
    







											

											<div class="shortcode-content">
<!-- google_ad_section_start --> 
     <div class="floatright"><img id="pic" src="//media.abnnewswire.net/topimg/en/99517_02_h.jpg" alt="Quarterly Activities Report" width="300"><br /><b><i>Quarterly Activities Report</i></b></div>Sydney, April 29, 2020 AEST (ABN Newswire) - Empire Energy Group Limited (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=ASX:EEG target=_blank title="Australian Stock Exchange"><u>ASX:EEG</u></a>) (<img src=//abnnewswire.net/images/googlechart.gif /><a href=https://finance.google.com/finance?q=OTCMKTS:EEGUF target=_blank title="OTC Markets Google"><u>OTCMKTS:EEGUF</u></a>) continues to progress the development of its 100%-owned 14.5 million acre shale petroleum project areas in the Beetaloo-McArthur Basins of the Northern Territory led by fresh 2D seismic interpretations. As a result of the process of building capital and team strength over the past year and capital raised in late 2020, the Company is well positioned to weather current economic conditions affecting global markets. <br /><br />Highlights of the Quarter include: <br /><br />- Empire is actively progressing its work programs while reducing all non-essential expenditure to make best use of the company's cash and maintain a stable balance sheet <br /><br />- Enhanced interpretation of recently acquired Beetaloo Basin 2D seismic data confirms that Empire holds a material Beetaloo Sub-Basin acreage and resource position geologically continuous with the strata of adjoining operators <br /><br />- Northern Territory Government Ministerial consent for the drilling of Empire's first well in EP187, 'Carpentaria-1', has been received. Approvals are valid for 2 years <br /><br />- Timing for drilling remains fluid given evolving COVID-19 situation. The company is committed to progressing its work programs while maintaining the health and safety of local communities, including Traditional Owners, on whose land Empire operates <br /><br />- Agreement with Macquarie Bank (lender and major shareholder) regarding credit terms in the company's credit facilities for all quarterly financial covenant tests until 31 December 2020 (inclusive) <br /><br />- US Appalachia business operations well hedged for gas price exposure <br /><br />During the Quarter, major operators in the Beetaloo-McArthur Basin reported material developments. Santos confirmed a gas discovery in EP161 after successfully flow testing the Middle Velkerri B and booked a maiden contingent resource of 22 mmboe. Origin Energy announced that it had agreed to acquire an additional 7.5% working interest in its Beetaloo Basin tenements from its joint venture partner, Falcon Oil & Gas, implying a look through valuation for those properties of A$333m. <br /><br />Comments from Managing Director Alex Underwood: "The economic impact of COVID-19 and the flow on effects to oil & gas markets over the course of 2020 has been dramatic, characterised by significant global oversupply of oil and corresponding low commodity prices, and reduced equity valuations for upstream oil and gas companies including Empire. In the face of this, Empire is well placed to emerge strongly once economic conditions improve. Following actions taken in 2019 to substantially reduce debt and increase cash holdings, we have recently taken further steps to protect our balance sheet, and we are minimising non-essential expenditure to preserve our cash holdings. This report details for you the high level of activity being sustained internally in readiness for when Empire emerges into a reactivated economy. With volatility comes opportunity, and Empire's expanded technical and management team has been working to hold and build momentum. A solid platform is being established to prepare for a recommencement of Beetaloo-McArthur Basin work program activities by Empire and its neighbours in the periods ahead."<br /><br />*To view the full quarterly report, please visit: <br /><a href='https://abnnewswire.net/lnk/X9GM2XH7' target=_blank>https://abnnewswire.net/lnk/X9GM2XH7</a> <br /><br /><br />About Empire Energy Group Ltd<br /><br />
<p><a href="http://www.abnnewswire.net/refer.asp?url=http://www.empireenergygroup.net&amp;compid=36614&amp;lang=" target="_blank"><img alt="" src="http://abnnewswire.net/images/logos/36614en.jpg" style="float:left; height:55px; margin:5px; width:120px" />Empire Energy</a> (<a href="https://finance.google.com/finance?q=ASX:EEG" target="_blank">ASX:EEG</a>) (OTCMKTS:EEGUF) holds over 14.5 million acres of highly prospective exploration tenements in the McArthur and Beetaloo Basins, Northern Territory. Work undertaken by the Company since 2010 demonstrates that the Eastern depositional Trough of the McArthur Basin, of which the Company holds 80% has very considerable conventional and unconventional hydrocarbon potential. The Beetaloo sub-Basin, in which Empire holds a substantial position, has independently assessed world class hydrocarbon volumes in place with a major ramp up in industry activity underway to appraise substantial discoveries already made by major Australian oil and gas operators.</p>

<p>Empire Energy is an experienced conventional oil and gas producer with operations in the Appalachia region (New York and Pennsylvania). Empire has been successfully developing and producing oil and gas since 2006.</p>

<p><a href="//heroes.abnnewswire.com/alerts.asp?art=100748&lang=en&id=36614" target="_blank"><img src="/images/buts/heroes_alert_button.jpg"></a>&nbsp;</p>
<br />
<div id="contactsection">
<table bgcolor="white" cellpadding="1" cellspacing="0" border="0" >
    <tr>
      <td>
        <table cellpadding="2" cellspacing="2" bgcolor="#ffffff">
          <tr>
            <td>
            <p>Contact</p>
            </td>
          </tr>
        </table>
      </td>
    </tr>
    <tr>
      <td>
		   <table border="0" bgcolor="#eeeeee">
		     <tr>
		       <td valign="top" bgcolor="#eeeeee">
		         <table border="0" valign="top">
				   <tr>
                  <td>Empire Energy Group Ltd<br />E: info@empiregp.net<br />T: +61-2-9251-1846<br />F: +61-2-9251-0244<br />WWW: www.empireenergygroup.net<br /></td>
				   </tr>
			     </table>
			   </td>
		     </tr>
		   </table>
      </td>
    </tr>
  </table>
</div>
<br /><br />

<!-- google_ad_section_end --> 

                                                         
                                                      <br /><div><span class="tag" style="background-color: #2a8ece;">Link:</span> <a href="//media.abnnewswire.net/media/en/docs/ASX-EEG-2A1222383.pdf" title="Quarterly Activities Report" target="_blank">Quarterly Activities Report</a><br /><br /></div>
                                                      
                                                        <strong>Related Companies</strong><br /><br /><strong><a href="/companies/en/36614/Empire-Energy-Group-Ltd-(en)-36614.html">Empire Energy Group Ltd</a><br />
</strong><br />
                                                    
                                                
												<div class="article-title">
													<div class="share-block right">
														<div>
															<div class="share-article left">
																<span>Social Media</span>
																<strong>Share this Article</strong>
															</div>
															<div class="left">


                                                                <div class="fb-like" data-href="//www.abnnewswire.net/press/en/100748/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100748.html" data-width="60" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div>
                                                                <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>&nbsp;<script type="IN/Share" data-url="//www.abnnewswire.net/press/en/100748/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100748.html"></script>
                                                                <a href="//twitter.com/share" class="twitter-share-button" data-count="none" data-via="abn_newswire">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                                 
															    <!--wb:share-button-- appkey="3784113523" addition="simple" type="button" language="" pic="//media.abnnewswire.net/topimg/en/99517_02_l.jpg" default_text="Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report"  ralateUid="5093666482" url="//www.abnnewswire.net/press/en/100748/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100748.html" picture_search="false"></!--wb:share-button-->
                                              

                                                            </div>
															<div class="clear-float"></div>
														</div>
														<div>
															<a onclick="window.print();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print This Article</a>
															<!--a href="#" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</!a-->
														</div>
													</div>

													<div class="author">
														<span class="hover-effect left"><img src="/images/logos/ABN-LOGO-SQ.png" alt="" /></span>
														<div class="a-content">
															<span><b>ABN Newswire</b></span>
                                                            <span class="meta">This Page Viewed:&nbsp;&nbsp;</span>
															
														</div>
													</div>

													<div class="article-tags tag-cloud">
														<strong>Related Industry Topics:</strong><br /><br /><a href="/topics/en/59/Gas-Oil.html">Gas & Oil</a><a href="/topics/en/106/Energy-General.html">Energy General</a><a href="/topics/en/108/Financial-General.html">Financial General</a>
													</div>

												</div>

											</div>

										</div>
                                        

									</div>

								<!-- END .content-block -->
								</div>

							<!-- END .single-block -->
							</div>

						<!-- END .main-page -->
						</div>
						
						<!-- BEGIN .main-sidebar -->
						<div class="main-sidebar right">


                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Presentation</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-EEG-2A1200793.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/presentations/img/100209_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/presentations/rpt/ASX-EEG-2A1200793.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>RELATED VIDEO</h3>
								<div class="widget-social">
									<a href="/press/en/99727" class="hover-effect"><img src="//video.abnnewswire.net/image/empire_20191121a_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/99727/Seismic-Complete-Fully-Funded-for-2020.html">Seismic Complete - Fully Funded for 2020</a></span><a href="/press/en/99517" class="hover-effect"><img src="//video.abnnewswire.net/image/empire_20191029_large.jpg" border="0" width="300" /></a><span class="meta"><a href="/press/en/99517/Alex-Underwood-Explains-the-Energy-Opportunity-in-the-NT.html">Alex Underwood Explains the Energy Opportunity in the NT</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							<!-- BEGIN .widget -->
                            <!-- Company Presentations -->
							<div class="widget">
								<h3>Research Report</h3>
								<div class="widget-social">
									<a href="//media.abnnewswire.net/media/en/research/rpt/ASX-EEG-2A1173035.pdf" target="_blank" class="hover-effect"><img src="//media.abnnewswire.net/media/en/research/img/99068_en_page_0001_l.png" border="0" width="300" /></a><span class="meta"><a href="//media.abnnewswire.net/media/en/research/rpt/ASX-EEG-2A1173035.pdf" target="_blank"><span class="icon-text">&#59212;</span>Download Presentation</a></span>
								</div>
							<!-- END .widget -->
                            </div>
                            
							
							<!-- BEGIN .widget -->
							<div class="widget">

								<div class="banner">
                                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ABN Newswire 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8646679268884814"
     data-ad-slot="1996361328"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </div>
							<!-- END .widget -->
							</div>


                            							<!-- BEGIN .widget -->
							<div class="widget">
								<h3>Empire Energy Group Ltd</h3>
								<div class="widget-articles">
									<ul>
										<li>
											<div class="article-photo">
												<a href="/press/en/100589/Empire-Energy-Group-Ltd-(ASX-EEG)-2019-Annual-Report-100589.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99517_02_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100589/Empire-Energy-Group-Ltd-(ASX-EEG)-2019-Annual-Report-100589.html">Empire Energy Group Ltd (ASX:EEG) 2019 Annual Report</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.03.31&nbsp;&nbsp;19:45
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100587/Empire-Energy-Group-Ltd-(ASX-EEG)-Operational-Update-and-Covid-19-Policy-100587.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99517_02_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100587/Empire-Energy-Group-Ltd-(ASX-EEG)-Operational-Update-and-Covid-19-Policy-100587.html">Empire Energy Group Ltd (ASX:EEG) Operational Update and Covid 19 Policy</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.03.31&nbsp;&nbsp;09:53
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100437/Empire-Energy-Group-Ltd-(ASX-EEG)-NT-Government-Approvals-received-for-EP187-Drilling-100437.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99517_02_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100437/Empire-Energy-Group-Ltd-(ASX-EEG)-NT-Government-Approvals-received-for-EP187-Drilling-100437.html">Empire Energy Group Ltd (ASX:EEG) NT Government Approvals received for EP187 Drilling</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.03.06&nbsp;&nbsp;08:33
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100209/Empire-Energy-Group-Ltd-(ASX-EEG)-NAPE-Conference-Presentation-Houston-February-2020-100209.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99517_02_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100209/Empire-Energy-Group-Ltd-(ASX-EEG)-NAPE-Conference-Presentation-Houston-February-2020-100209.html">Empire Energy Group Ltd (ASX:EEG) NAPE Conference Presentation - Houston February 2020</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.02.04&nbsp;&nbsp;09:46
												</span>
											</div>
										</li>
										<li>
											<div class="article-photo">
												<a href="/press/en/100187/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100187.html" class="hover-effect"><img src="//media.abnnewswire.net/topimg/en/99517_02_t.jpg" alt="" width="60" /></a>
											</div>
											<div class="article-content">
												<h4><a href="/press/en/100187/Empire-Energy-Group-Ltd-(ASX-EEG)-Quarterly-Activities-Report-100187.html">Empire Energy Group Ltd (ASX:EEG) Quarterly Activities Report</a></h4>
												<span class="meta">
													<span class="icon-text">&#128340;</span>2020.01.31&nbsp;&nbsp;16:37
												</span>
											</div>
										</li>
									</ul>
                                    <br /><a href="/companies/en/36614/Empire-Energy-Group-Ltd-36614.html" class="more">Read More</a>
								</div>
							<!-- END .widget -->
							</div>


							
							<!-- BEGIN .widget -->
		
							<div class="widget">
								<h3>Social Media</h3>
								<div class="widget-social">
									<div class="social-bar">
                                        <a href="//www.facebook.com/abnnewswire" target="_blank"><img src="/images/buts/facebook-social.png" /></a>
										
										<a href="//twitter.com/ABN_Newswire" target="_blank"><img src="/images/buts/twitter-social.png" /></a>
										<a href="//www.linkedin.com/groups/ABN-Newswire-3478444" target="_blank"><img src="/images/buts/linkedin-social.png" /></a>
                                        <a href="//www.youtube.com/abnnewswire" target="_blank"><img src="/images/buts/youtube-social.png" /></a>

										
									</div>

								</div>
							<!-- END .widget -->
							</div>	
                            
						<!-- END .main-sidebar -->
						</div>

						<div class="clear-float"></div>

					</div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			
			<!-- BEGIN .footer -->
			<div class="footer">
				
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">

					<ul class="right">
						<li><a href="/Media_Partners_all.asp?lang=">Media Partners</a></li>
						<li><a href="//www.abnnewswire.com/index.asp?lang=">About Us</a></li>
                        
                            <li><a href="//www.abnnewswire.com/contact.asp">Contact Us</a></li>
                        
						
                        <li><a href="//reach.abnnewswire.net/login.asp?lang=">Submit Press Release</a></li>
					</ul>

					<a href="/index.asp?lang=" class="logo-footer"><img src="/common/logos/000033.png" alt="ABN Newswire | abnnewswire.net" /></a>
					
					<p>&copy; 2020 ABN Newswire. All Rights reserved.</p>
					
				<!-- END .wrapper -->
				</div>	
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>

		<!-- Scripts -->
		<!--script type="text/javascript" src="/jscript/jquery-latest.min.js"></!--script-->
		<script type="text/javascript" src="/jscript/theme-scripts.js"></script>
		<script type="text/javascript" src="/jscript/lightbox.js"></script>

	<!-- END body -->
    <!-- smartlook includes --> 
    <script type="text/javascript"> 
     //   var issuuConfig = { 
     //       guid: "24049754-dfb6-413c-a3a5-95fbe230cb63", 
     //       domain: "*.abnnewswire.net" 
     //   }; 
    </script> 
    <script type="text/javascript"> 
    //    document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
    <div class="overlay"></div>
    <!-- Popup Area  -->
    <div class="pup-up-area">

        <!-- Start first Popup -->
        <div class="popup first-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Thanks For Visiting</h3>
                    <h3>Are you an:</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-investor" name="select-type" type="radio">
                                <label for="sel-investor">INVESTOR</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company" name="select-type" type="radio">
                                <label for="sel-company">PUBLIC COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-other" name="select-type" type="radio">
                                <label for="sel-other">OTHER</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="goselectedstyle">GO</button>
                </div>
            </div>
        </div>
        <!-- End first Popup -->

        <!-- Start A Popup -->
        <div class="popup a-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Would you like to get email alerts about this company or industry?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-company-1" name="company-type" type="radio">
                                <label for="sel-company-1">THIS COMPANY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-2" name="company-type" type="radio">
                                <label for="sel-company-2">THIS INDUSTRY</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-company-3" name="company-type" type="radio">
                                <label for="sel-company-3">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitcompany">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End A Popup -->

        <!-- Start B Popup -->
        <div class="popup b-popup">
            <div class="popup-content">

                <div class="title-area text-center">
                    <h3>Do you need wide exposure for your company news?</h3>
                </div>
                <div class="select-type-area">
                    <div class="input">
                        <div class="checkboxes">
                            <div class="checkbox">
                                <input id="sel-b-yes" name="select-b" type="radio">
                                <label for="sel-b-yes">YES I DO</label>
                            </div>
                            <div class="checkbox">
                                <input id="sel-b-no" name="select-b" type="radio">
                                <label for="sel-b-no">NO THANKS</label>
                            </div>
                        </div>

                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitselectb">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End B Popup -->

        <!-- Start result Popup -->
        <div class="popup result-popup">
            <div class="popup-content">
                <input type="hidden" id="submitvalue" />
                <input type="hidden" id="sectorids" value="59,106,108" />
                <input type="hidden" id="companyids" value="36614" />
                <input type="hidden" id="languageid" value="en" />
                <div class="title-area text-center">
                    <h3>Great!</h3>
                </div>
                <div class="m3050">
                    <div class="row mb20">
                        <div class="col-md-2">
                            <label for="name">NAME</label>
                        </div>
                        <div class="col-md-10">
                            <input id="name" type="text" placeholder="please, write your name ..." />
                        </div>
                    </div>
                    <div class="row">
                        <div class="col-md-2">
                            <label for="email">EMAIL</label>
                        </div>
                        <div class="col-md-10">
                            <input id="email" type="text" placeholder="please, write your email ..." />
                        </div>
                    </div>
                </div>
                <div class="button-area text-center mtb20">
                    <button class="custom-button" id="submitresult">SUBMIT</button>
                </div>
            </div>
        </div>
        <!-- End result Popup -->


    </div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
    <script src="/jscript/popscript.js"></script>
	</body>
<!-- END html -->
</html>

